Windows Legacy OS

General discussion

Issues with msconfig...

by winner2000 / February 10, 2006 3:43 AM PST

I ran msconfig to remove some of the start-up programs which I didn't need.

However, everytime that I reboot my computer, a window pops up saying "IntelliClean Startup Succeed" and then the msconfig window pops up again. My whole point of using msconfig was to speed up my booting time, but this just makes things worse. I do NOT get an option that says "Do not show this window again" like I used to before...just a simple box with one OK button with the above message.

Anyone know what I can do to stop this? I tried looking in msconfig (Startup) to see if maybe I could actually find msconfig in the list to stop it from coming up but I couldn't find it.

Thanks in advance.

Post a reply
Discussion is locked
You are posting a reply to: Issues with msconfig...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Issues with msconfig...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not a XP feature.
by R. Proffitt Forum moderator / February 10, 2006 3:47 AM PST
Collapse -
The problem was fixed here...
by caktus / February 10, 2006 4:01 AM PST
Collapse -
Thanks!
by winner2000 / February 10, 2006 4:51 AM PST

Seems like that Advanced Windowcare program I had on my computer was the culprit.

Thanks so much!

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

CNET Magazine

The summer issue is here!

In the latest edition of our quarterly magazine, we look at how you can spend your summer getting fit and having fun. Pick up a copy on newsstands today or order it now.