Samsung forum

Question

issues with audio in You tube & Internet videos

by abhaysachdev2012 / January 20, 2013 6:08 AM PST

hi


I have a 40 inch Samsung ES7000 Smart TV. when i play videos on it from You tube application or through internet, these videos lose its audio towards the midlle or last 2 mins of the videos and it never comes back and when i play the next video , it comes back, but then again goes off towards the end.


Is there something wrong in my TV or any settings. Can you please guide.


I dont lose any audio when i play videos from HDD or through any other source.


Appreciate your guidance


abhay

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: issues with audio in You tube & Internet videos
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: issues with audio in You tube & Internet videos
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Sadly it's Google.
by R. Proffitt Forum moderator / January 20, 2013 7:06 AM PST

As Google changed YouTube in many ways, what used to work seems to have all sorts of issues with "devices". That is smart tvs and players. Unlike the Samsung apps this youtube app is supplied by google and you can try to see if an uninstall is there then see if there is a fresh version in the app store.

I've noted there are issues with third party apps before. Nothing new here but it's like Windows. Dell makes the laptop but another company the OS and another has apps. This is a new area for appliances and we are watching to see if consumers are going to accept this.

More at http://forums.cnet.com/7723-13973_102-579279/youtube-on-samsung-problem/ and other prior discussions.
Bob

Collapse -
Answer
Me too.
by KarenWK / January 25, 2013 1:46 PM PST

I am having this exact same issue. The sound goes off when playing a you tube video in the last 10 sec. or so. Very annoying. I guess we wait and hope for an update. It is nice to know I am not the only one.

Karen
Samsung 32" 1080p 60Hz LED Smart TV (UN32EH5300FXZC)

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.