Mac OS forum


Isolate Calendar from Mail?

by samu0034 / March 20, 2013 5:39 PM PDT

Hi everyone, sorry if this is an old topic, but I really don't even know what to call it in order to search for it.

My problem is this, I use Google Calendar, and therefore chose to sync my OS X Calendar with my Google Calendar, all in all I quite like that it will send me little popup notifications on my desktop and that I can see/edit my calendar using the Mac program. For me the downside is that I don't use the Mac OS X Mail client, but rather use Thunderbird. It seems though, that Mac Mail recognizes that I've synced Calendar to my Google account and wants to be my email client and send me additional reminders of things that pop up on my calendar. Can someone help me convince Mail to pipe down, and preferably never bother me again?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Isolate Calendar from Mail?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Isolate Calendar from Mail?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Try this
by mrmacfixit Forum moderator / March 20, 2013 9:29 PM PDT

Open Mail, go to Preferences
Under the General Tab, set the default mail reader to Thunderbird.

Under the Accounts Tab, make sure there are no accounts that are active.

Should fix your problem


Collapse -
I think everything was already as you say...
by samu0034 / March 20, 2013 10:21 PM PDT
In reply to: Try this

I've done as you say. Thunderbird was already set as my default mail reader. Under Accounts, my gmail account is listed, but the radio button labeled "Enable this account" was not checked. Should I attempt to remove my gmail account from the listing?

Collapse -
Worth a try,
by mrmacfixit Forum moderator / March 21, 2013 8:23 AM PDT

as long as you can still receive your Gmail via Thunderbird.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


Having Wi-Fi troubles?

From the garage to the basement, we blanketed every square inch of the CNET Smart Home with fast, reliable Wi-Fi.