Ask to join Networks and make sure it is Off

Probably under Settings


P