Windows Legacy OS forum

General discussion

Internet keeps disconnecting after about 10 minutes

by cloropad / January 24, 2009 1:33 PM PST

While playing my online game, the internet keeps disconnecting after about 10 minutes. It's very consistent , and annoying. It says the internet has, "limited or no connectivity". I have to disconnect and reconnect it to get the internet working for another 10 minutes. It's very annoying. PLEASE HELP!!!

Post a reply
Discussion is locked
You are posting a reply to: Internet keeps disconnecting after about 10 minutes
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet keeps disconnecting after about 10 minutes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by helpful_guy / January 24, 2009 3:51 PM PST

Did you try to clean temp and prefetch folder? If not, then try the following steps:
1. Open your browser and clean all cache and temp files.
2. Go to Start->Run. Type "prefetch" and press enter. It will open a folder. Delete all files within it.
3. Go to Start->Run. Type "%temp%" and press enter. It will open a folder. Delete all files within it.

Restart your computer and try again.

Collapse -
I'll try that
by cloropad / January 25, 2009 7:12 AM PST
In reply to: Try this

I will try that on Wednesday, when I get back home. I'll post what happens right after I try it. Thanks for the fast reply.

Collapse -
Solved! woohooo!
by cloropad / January 28, 2009 2:40 PM PST
In reply to: I'll try that

Wooohooo! That did it! I played for about an hour, and it didn't disconnect once! I've been trying to figure out that problem for a while. Wooo! Thank you!

Collapse -
Great !
by helpful_guy / January 30, 2009 5:30 PM PST
In reply to: Solved! woohooo!

Great buddy! Enjoy Happy

Collapse -
Auto Disconnect keeps shuting down windows every 20 min.
by james dumez / January 31, 2009 9:39 AM PST
In reply to: Try this

HELP ! Why is auto disconnect appearing every 20 min. asking if i want to stay on line, or disconnect. If I don't click on stay on line, It will disconnect.
I seen something simular in an anser with another doing same thing in 10 min. and you suggested going to run, type prefetch and also %temp% and deleteing all files in both of these. My fear is are there things that i may not want to delete, or not to worry and delete all. ????
Jim

Collapse -
don't worry
by helpful_guy / February 5, 2009 2:55 PM PST

Hi Jim,
You can delete all those files without any fear.

Collapse -
What's the logic behind this fix?
by Slikkster / February 6, 2009 12:04 AM PST
In reply to: don't worry

I'm all for doing anything that works, but on the surface, I'm not seeing anything --particularly in the Prefetch folder-- that would contribute to a loss of internet connection. Even the temp file deletion doesn't really make sense without a further explanation.

Can you please cite sources on why this *works*?

Please don't misunderstand. I'm hoping to learn something here that I didn't know. But I need to know the "why" this might work, and right now, I'm not seeing it. I'm not even sure the original poster's problem was directly affected by this action. In other words, I'm not convinced of cause and effect here.

So please provide the tech info you have on why this might restore internet connections that are flakey. Thanks!

In the meantime, here's some good scoop on what the Prefetch folder is all about, and why deleting its contents ordinarily does nothing for you, save for temporarily increasing the Windows load time for the OS and frequently used apps:

http://www.edbott.com/weblog/archives/000743.html

Collapse -
Delete %temp% and prefetch !
by james dumez / February 6, 2009 12:26 AM PST
In reply to: don't worry

By deleteing these two suggested items my system is back working the way its supposed to !!!!! YEA. Thanks guy, and now I'm a super happy camper. I also should mention that my family computors are also running great now also.
Jim

Collapse -
Good
by helpful_guy / February 6, 2009 7:10 PM PST

It's good to here that your problem is solved Happy

Collapse -
%temp% and prefetch Deleteing Great deletetion for speeding
by james dumez / February 7, 2009 3:48 AM PST
In reply to: Good

Deleteing these two items, esp. after they are loading up the folders they are in really speed up my windows. Sure they will re-appear, but if you delete them as you computor starts to slow down again, ( once a week or two ), there is no harm done at all.One thing I din come to find out, is that prefetch becomes a startup item, and I simply disabled it, till i need again.
Jim

Collapse -
Prefetch mythology...
by Slikkster / February 7, 2009 9:31 AM PST
Collapse -
Still disconnects
by cloropad / February 21, 2009 10:33 AM PST
In reply to: Prefetch mythology...

Bad news, it's not working anymore! It doesn't even last 5 minutes before it disconnects. AAAAAAAAA!!!! Very annoying! Please help!

Collapse -
Still Disconnects ( Auto Disconnect )
by james dumez / February 22, 2009 12:18 AM PST
In reply to: Still disconnects

I had the same problem, and did the same thing with deleting %temp% and prefetch. Seamed to work at first, and thought it was fixed, but it came back ! Here is what I did , When the auto disconnect box came up again, and asked if i wanted to stay on line, or disconnect, there is a check box asking don't show this window again, and i put a check in the box. Haven't had a disconnect since. Now however, when i want to go off line, I have to click on the duel computor images lower right bottom of screen, and the window comes up asking the same as the the window I put that check mark in. No big deal to me, and I'm note a tech. This is another idea that was suggested, but i haven't tried it yet, Close out your account, and reinstall, which may put all back the way it should be? I will try this someday, but for now, this is working just fine the way it is. Also Forget deleting Prefetch, as this is there to bring up windows faster, Not there to slow it down, as I have since found out !!!!! %temp% deleting you can continue deleting OK !!! FORGET PREFETCH !!!!!!!
Reguards , Jim

Collapse -
Doesn't even ask
by cloropad / February 23, 2009 1:49 PM PST

The problem is, that it doesn't even ask me if I want to stay connected. It disconnects, and the little box pops up, saying it has limited or no connectivity.

Collapse -
Possible That An Energy Saving
by tobeach / February 23, 2009 3:38 PM PST
In reply to: Doesn't even ask

setting CP > Power Options is set to disconnect if not re-enabled in set time? Just a W.A.G.

Some ISP's have, of late, tried to control/"balance" flow by slowing connections rather than supply/obtain more band width. many sub-suppliers/re-sellers are complaining that their main ISP is doing this to them causing grief for their customers. Usually this is being applied to big file transfer situations (as if they were 2nd class users who could be delayed). Good Luck! Happy

Collapse -
Thats Strange !
by james dumez / February 23, 2009 9:47 PM PST
In reply to: Doesn't even ask

Try doing a search or Go to www.BlackViper.com , and find his configuration page setup for the system you are running. If you have a printer setup, this will be very handy, as your want to print out the settings. Once you do this print out, you will click on start, control panel, administrative tools, then double click on services. When screen come up, expand it to full screen. Follow the list line by line, and check to see if they are set same as the list. If there are changes ,double click on the item and set as manual, automatic, ect . Click apply, then click start. go to next that needs changed if any, & do the same. Once done,shut down, restart, and see if this solves the problem.
Hope this is of help to ya. I also use Skybot and after scannig, fix anything that comes up in RED !This solved a lot of problems for me as well,Download.com has this , and I install on every computor I have and would highly suggest this for everyone.
Jim

Collapse -
Ok...a few things
by Slikkster / February 23, 2009 9:40 PM PST

First, at least this bogus "Empty Prefetch" myth has been dispelled.

Now, on to your problem:

Need more info:

What setup do you have? In other words, are you using a router to connect between the cable modem and your PC? If so, what model router is it?

What model PC is it?

Please do this as well: When you get the limited or no connectivity message, please do the following:

Click Start. Click Run. In the Run box, type:

cmd

Click OK. A Dos-type command box will open up on your screen. At the blinking cursor, type:

ipconfig /all

Tap the enter key. Note that there's a space between "ipconfig" and "/all".

Now, your pc will list your current network information as it applies to your network card. Look down to the "IP Address" line. Does it start with 169.xxx.xxx.xxx?

IP addresses that begin with 169 indicate that your PC has not been able to acquire a legitimate IP address from either your router or your cable modem (if connecting directly to cable modem).

Again, please do the test above AFTER you get the limited or no connectivity message. There is no need to type out your actual IP address here. I'm just interested to see if you get the 169.xxx.xxx.xxx IP address (where x=any number).

One other test you can do, and do it in THIS order:

Power OFF PC . Power OFF Router (if you have one). Power OFF cable/DSL modem.

Wait about two or three minutes.

Now, do the following in this order:

Power ON Cable/DSL modem. Wait at least two minutes for it to sync up with the ISP.

Power ON Router. Wait at least two minutes for it to sync up with the cable modem/DSL modem.

After waiting the required two minutes after powering on Router (or powering on cable modem/DSL modem if you don't have a router), then

Power On PC and log into Windows.

See how it works out for you.

Collapse -
See my response to James on page 2
by Slikkster / February 23, 2009 9:50 PM PST
In reply to: Still disconnects

Follow instructions on my response to James on Page 2 if you would.

Collapse -
it IS a 169 ip address
by cloropad / August 15, 2009 8:57 AM PDT

HI! Sorry for the long delay but I got the info. When the "limited or no connectivity" came on, I got the ip and it IS a "160.xxx.....". So now what do I do?
Oh and my router is this: Verizon GT704WG Wireless DSL Modem/Router
And I"m running XP sp3

Collapse -
Heellp Please!!
by Overoxide / June 6, 2010 3:11 PM PDT
In reply to: Try this

Yes, er... how do I clean out all the cache files in my browser?

Collapse -
Here is what I did to solve the problem
by swantwo / October 12, 2010 10:21 AM PDT

I did a ?print screen? of a pop-up that tells me that my connection to the internet will disconnect in 25 seconds if I do not click the ?stay connected button?. How do I stop this action of disconnection when I am not here to click the stay connection button?

Here is what some experts said------
Start/Run/Regedit

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters. In the right pane, find Autodisconnect and change the time accordingly.
Or...
Start/Run/net config server /autodisconnect:30 (30 being an example). The valid value range is -1 to 65535 minutes at the command line. To disable Auto-Disconnect set it to -1. Setting Autodisconnect to 0 does not turn it off and results in very fast disconnects, within a few seconds of idle time. (However, the RAS Autodisconnect parameter is turned off if you set it to a value of 0.)

However, Here is what I had to do to finally solve my problem---because the experts were not correct when using my XP version----
Go to Start, then go to Run, type in-- regedit.exe in the command box, then drill down by selecting the following sequence: hkey_local_machine\systemcontrolset002\TermService\PERFORMANCE\open timeout. After double clicking and opening ?open timeout?, The Timeout command box is completed with FFFF in the box meaning decimal 65535, which is the maximum amount of time before a disconnect. When done it should look like this: REG_DWORD 0X0000FFFF(65535)--then reboot your computer and go back and see if the change took---if so, then great and enjoy no disconnects!

Collapse -
Yep...its annoying
by joe-leeds / January 10, 2011 5:51 PM PST

Easy solution..... do a system restore back to when your pc was ok,this will put it right Wink

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.