AVG forum

General discussion

Internet explorer is not working properly

by edunut / September 28, 2010 11:44 AM PDT

Since I downloaded the free edition of AVG internet explorer will not open completely most of the time and in order to close it I have to use ctrl,Alt, delete. This happens mostly when I click on a link in an e-mail, but it also happens frequently when I want to surf the internet. I am using Windows 7 on a Dell laptop. Does anyone have a solution?

Post a reply
Discussion is locked
You are posting a reply to: Internet explorer is not working properly
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Internet explorer is not working properly
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Internet explorer is not working properly
by Ondrej_AVG / September 28, 2010 3:13 PM PDT

Hello edunut,

have you checked this situation with temporarily disabled AVG components (one-by-one) to find possible culprit? Disable also AVG Security Toolbar in Internet Explorer.

Then please provide us with names of other used protection applications, toolbars and firewall.

Thank you

Collapse -
(NT) Internet explorer not working
by edunut / October 4, 2010 5:10 AM PDT
Collapse -
Internet explorer not working
by edunut / October 4, 2010 5:16 AM PDT

It is working fine now and I'm still using AVG.

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

GAMING MUCH?

Enter for your chance to win* a game hardware bundle

One lucky winner will walk away with a gaming monitor, keyboard and mouse. Two lucky runners-up will score a gaming headset.