Forum Announcement

Welcome to the new CNET Forums! Please don't panic. You are not in the Twilight Zone, you are experiencing the new CNET forums platform! Please click here to read the details. Thanks!!

Photo Editing & Graphic Design

General discussion

InDesign automatically starts up?

by dkscheff / December 27, 2005 8:47 AM PST

I am having an odd problem for the last week, when ever I start my iBook G4, (OS 10.3.9) InDesign automatically starts up.

This is a bit of a drag because I dont use InDesign that much, and I have to wait for the processor to free up as this program sets up. Then I have to quit the program to free up RAM for more demanding programs.

Does anyone have any idea how I managed to do this, or more importantly how I can stop this from happening without simply throwing away the application.

I have spent an hour trying to figure this out and I am about to ditch the program.

Thank you kindly for any assistance,
DK

Post a reply
Discussion is locked
You are posting a reply to: InDesign automatically starts up?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: InDesign automatically starts up?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Been a while since I messed with a Mac...
by EdH / January 6, 2006 1:35 AM PST

Look for Startup Items. Possibly in /System/Library/StartupItems. Or you might be able to configure this in System Preferences. There should be a Startup Items or Login Items pane.

Hope it helps.

Collapse -
re:
by harshore / January 9, 2009 11:34 PM PST

Hey, I had the same problem too. Hope this helps:


To permanently stop an application from opening automatically in Mac OS X:

1. Choose System Preferences from the Apple menu and click Accounts.

2. Click Startup Items and then click Delete.

3. Restart the computer.

(I got that from http://kb.adobe.com/selfservice/viewContent.do?externalId=325476)

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.