Windows Legacy OS forum

General discussion

IIS-6.0 not working with .NETframe work 1.1 with sp1

by shivays / June 26, 2008 5:58 AM PDT


i have windows 2003 standard R2 installed in vmware ESX. The problem is by default with .Net frame2.0 , the IIS is working fine in such way i can able to browse my own site like http://localhost/sitname. But if install .Netframe-1.1 with sp1 after uninstalling 2.0 .IIS doesnot work. i have restated service, application pool etc even then no luck. As i have one product called whizible that requires .NETframework-1.1 with sp1, i install that one but IIS does not able host my site. I need IIS should work with .NETframework-1.1 for my whizible product

Any help would be highly appreciated!!!
i am hanging now...

Post a reply
Discussion is locked
You are posting a reply to: IIS-6.0 not working with .NETframe work 1.1 with sp1
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IIS-6.0 not working with .NETframe work 1.1 with sp1
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) What is "whizible"?
by R. Proffitt Forum moderator / June 26, 2008 6:54 AM PDT
Collapse -
by shivays / June 26, 2008 8:21 AM PDT
In reply to: What is "whizible"?

this is one of the application that needs .NETframe work-1.1

Collapse -
Ahh, their phone is +1 949 852 3550
by R. Proffitt Forum moderator / June 26, 2008 8:26 AM PDT

Ask them if they have an update.

Collapse -
by ashish.r / June 29, 2008 2:01 PM PDT


If you have .net 2.0 default installation, what you need to do uninstall the .net 2.0 and then install .net 1.1 with sp1. it should work but as you said it doesnt work, could you please send me the exact error that IIS throws? You can mail me on my email address

Collapse -
iis 6.0 issue
by shivays / June 30, 2008 6:38 AM PDT
In reply to: Info

This is the error i am getting after .NETframework1.1 with sp1 installed.

ISAPI Filter 'C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet_filter.dll' could not be loaded due to a configuration problem. The current configuration only supports loading images built for a AMD64 processor architecture. The data field contains the error number. To learn more about this issue, including how to troubleshooting this kind of processor architecture mismatch error, see
For more information, see Help and Support Center at

Collapse -
Now that's telling me
by R. Proffitt Forum moderator / June 30, 2008 6:45 AM PDT
In reply to: iis 6.0 issue

The wrong package was downloaded. Try the 32-bit versions?

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.