Browsers, E-mail, & Web Apps

General discussion

IE protected mode: off

by katiebug57 / March 19, 2009 12:24 PM PDT

I recently bought an HP Pavilion laptop, vista home edition, 64 bit, 320 GB, 4 GB RAM

This is the problem. Some things (like videos) will only play using internet explorer, even though I always use FF. However, when I got to IE, I am uneasy because on the bottom bar, it says: protected mode: off. I have gone to tools, and security, and the box is checked that says it is in protected mode. I have unchecked and rechecked. I have open and closed and opened again IE. I have restarted the computer. Nothing seems to fix the problem, and I'm worried that my system will be vulnerable for all sorts of nasty things.

Can anyone help?

thanks,
Katie

Post a reply
Discussion is locked
You are posting a reply to: IE protected mode: off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE protected mode: off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
try LCIE fetures
by Techie_Master / March 19, 2009 8:42 PM PDT
In reply to: IE protected mode: off

IE8 has a new feature called LCIE (loosely coupled internet explorer). Because of this the IEFrame and the Tabs run in different processes and at different integrity level.

Collapse -
Try LCIE features
by katiebug57 / March 20, 2009 1:35 AM PDT
In reply to: try LCIE fetures

Okay. How do I fix it, and make my IE protected? Or, does it even matter?

Collapse -
IE 7?
by mopscare42 / March 20, 2009 2:46 AM PDT
In reply to: Try LCIE features

Assuming you are using IE7?
Click tools
Internet options
Security
Check the Enable Protected Mode box.
It will tell you it requires restarting Internet Explorer.
Hope that helps.
Wayne

Collapse -
IE Protected mode: off
by katiebug57 / March 20, 2009 3:01 AM PDT
In reply to: IE 7?

As I stated in my first post, I already went to tools, options and made sure the protected box was clicked. Then restarted both.

It was clicked on both IE 32 bit and IE 64 bit.

But it is still showing that the protected mode is off.

How do I make it work right?

Collapse -
Google
by mopscare42 / March 20, 2009 3:27 AM PDT
In reply to: IE Protected mode: off

Go to Google and type "protected mode off". Open the first article. It has a lot information about the protected mode in IE.

Collapse -
Google protected mode
by katiebug57 / March 20, 2009 4:01 AM PDT
In reply to: Google

Geesh, it didn't even occur to me to do that. Thanks for the help!

Collapse -
Just a note...
by John.Wilkinson / March 20, 2009 11:22 AM PDT
In reply to: IE protected mode: off

Protected Mode in IE7/IE8 requires UAC be fully enabled in addition to the setting in Internet Explorer being enabled. Since UAC is typically disabled by Windows Vista users, that's an important point to consider.

John

Collapse -
UAC fully enabled
by katiebug57 / March 20, 2009 11:37 AM PDT
In reply to: Just a note...

I've been reading that there is a UAC, but I don't know what it is, never mind how to fully enable it. Can you walk me through it? thanks!

Collapse -
UAC
by mopscare42 / March 20, 2009 1:58 PM PDT
In reply to: UAC fully enabled

Go to control panel
click User accounts
Click Turn user account control on or off
Check the box to have UAC turned on.
Click OK
Once that is turned on evrything you open or load it will ask you if it is ok to do that.

Collapse -
thanks
by katiebug57 / March 22, 2009 6:59 AM PDT
In reply to: UAC

Thanks for the help

!

Collapse -
Your Welcome
by mopscare42 / March 23, 2009 4:48 AM PDT
In reply to: thanks

And thanks for replying.

Collapse -
IE* Protection Mode Always Shows as "OFF"
by ziplock64 / February 19, 2010 6:46 AM PST
In reply to: thanks

I'm having the same problem and can't seem to fix it myself. Did turning off the UAC work for you? Do you get a message every time you load a page? If so, has it driven you nuts?

Thanks,
Curtiell

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

CNET Magazine

The summer issue is here!

In the latest edition of our quarterly magazine, we look at how you can spend your summer getting fit and having fun. Pick up a copy on newsstands today or order it now.