Computer Help forum

General discussion

IE not remembering website passwords

by trek 1956 / August 27, 2009 4:38 AM PDT

I visit a lot of gaming and game-related websites that require you to register and create a login. I usually click "yes" to remember the password. A while back I visited a site that I didn't want to remember the password. Whatever option I selected I turned this feature off. My old "remembered" passwords are still there but I can add any new "remembered" passwords.

Post a reply
Discussion is locked
You are posting a reply to: IE not remembering website passwords
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE not remembering website passwords
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
post edit
by trek 1956 / August 27, 2009 4:41 AM PDT

I meant to say the system won't ask me if I want to remember the new password. Oops.

Collapse -
more detail
by trek 1956 / August 27, 2009 4:45 AM PDT
In reply to: post edit

I am using XP Home/SP2 and IE6.

Collapse -
Try This
by gysgtusmc74 / August 27, 2009 10:09 AM PDT
In reply to: more detail

Hi Open IE and at the top of the browser look for tools.........click open the tools bar and in the dropdown menu look for internet options......under internet options look for content at the top of the box.........there should be a place to mark to save passwords....you will have to put a check in the box...........i have been using the newer versions of IE so I hope that with IE6 the settings I have described are the right ones...........hope this helps.

Collapse -
More Info
by gysgtusmc74 / August 27, 2009 10:14 AM PDT
In reply to: more detail

Under content box look for auto complete and then check box to prompt to save passwords

Collapse -
Try This
by gysgtusmc74 / August 27, 2009 10:37 AM PDT
In reply to: more detail

Hi Open IE and at the top of the browser look for tools.........click open the tools bar and in the dropdown menu look for internet options......under internet options look for content at the top of the box.........there should be a place to mark to save passwords....you will have to put a check in the box...........i have been using the newer versions of IE so I hope that with IE6 the settings I have described are the right ones...........hope this helps.

Collapse -
Hip hip hoorah
by trek 1956 / August 27, 2009 11:00 PM PDT
In reply to: Try This

Yeah, that did the trick very nicely. Many, many thanks.

Collapse -
Super
by gysgtusmc74 / August 28, 2009 6:53 AM PDT
In reply to: Hip hip hoorah

Glad I could be of assistance........have a good one.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.