Browsers, E-mail, & Web Apps forum

General discussion

IE 6 will not open a new window in full size

by snakestang / November 14, 2006 1:35 AM PST


I use XP Pro, up to date. When I open a new window (right click, open link in new window), it will not open to a full window, only about 2/3 of the screen size. Does anyone know where this 'opening size' varible is stored? I can find no adjustment in Properties so I am guessing that it is in the registry, but where???


Post a reply
Discussion is locked
You are posting a reply to: IE 6 will not open a new window in full size
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: IE 6 will not open a new window in full size
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: IE 6 will not open a new window in full size
by Tufenuf / November 14, 2006 2:03 AM PST

Glen, Follow the instructions below exactly and your problem should be solved.
Right click the shortcut icon for IE next to the Start button, choose Properties, change it from 'normal' to 'maximized'. Now open it.
Now right click any link on the page, choose Open In New Window....don't maximize it....instead, use the mouse to resize it to what you want it to be.
Now close the FIRST window you opened, and then close the new one you just resized.
Reopen IE from the shortcut icon again, and all windows from now on will be the size you chose and created.
Note: If you don't have an IE icon next to the Start button (Quick Launch area) use the shortcut in your Start/Programs/Internet Explorer and follow the instructions above.

Another alternative is to go to the link below and download "IE New Window Maximizer" which is Free.


Collapse -
by ginnpr / February 28, 2007 2:48 AM PST

Followed instructions - still same problem - did the download - but when to go and run it - get message - unknown publisher - are you sure you want to run.
I am using AT&T Yahoo browser - for over a month now - this problem just started happening 2 days ago - as far as I know nothing has changed on my system - but I guess it has.

Collapse -
Link to old discussion.
by R. Proffitt Forum moderator / February 28, 2007 3:08 AM PST
In reply to: Hi
Collapse -
maximize download
by ginnpr / March 1, 2007 3:30 AM PST

Thanks for all the suggestions - so far nothing has worked - just curious as to how safe is the Maximize down load - as when go to run it get message - unknown publisher - are you sure you want to download -
thanks again for any help.

Collapse -
Re: maximize download
by Tufenuf / March 1, 2007 3:38 AM PST
In reply to: maximize download

ginnpr, I'm surprized that following the instructions exactly as shown in my first reply didn't correct the problem. That download is safe as many are using it.


Collapse -
Maximize links
by ginnpr / March 3, 2007 3:17 AM PST
In reply to: Re: maximize download

Hi, I did download the maximizer setup - it has started working - but not sure if page should be fully maximized or almost.
Thanks again for all the help

Collapse -
Re: IE 6 will not open a new window in full size
by Technical Editor / March 6, 2007 10:38 PM PST

I just created an account here so that I could say thanks so much for this reply. I had been having the same problem, followed your instructions, and now it's fixed!

Of course, now that I have an account, I'll be posting some questions of my own, and who knows, maybe answering some, too!

Thanks again,
Technical Editor

Collapse -
Re: IE 6 will not open a new window in full size
by ryback2k / August 29, 2007 9:20 PM PDT

Thank you, Tufenuf; very usefull for me, when following steps carefully.

Best Regards,

Collapse -
One more tip
by tomron / February 28, 2007 4:07 AM PST

Though i've never tried this tip,but see what happens.

*Open a single Internet Explorer window to the smaller size.

*Drag the corners of the window until it completely fills the screen.
Do not use the maximize button to enlarge the window.

*Hold down the Ctrl key, and while holding it down use the mouse to
click File and then Exit on the toolbar. NOTE: Do not use the "X" in
the upper right corner to close the window.

*Internet Explorer should now open in a full window.

*If it still opens to a smaller size repeat the above but this time
us the "Shift" key instead of the "Ctrl" key.

Collapse -
Still does not work
by ginnpr / March 1, 2007 1:06 AM PST
In reply to: One more tip

Thanks - but still have a problem. A link in my bookmarks will open full page - but a link on that page is the problem that opens small.
Thanks again

Collapse -
by R. Proffitt Forum moderator / March 1, 2007 3:42 AM PST
In reply to: Still does not work

The page could have code to resize the browser window. We might be close to that answer.


Collapse -
by ginnpr / March 4, 2007 2:43 AM PST
In reply to: AHA!

Just want to thank you - I did install - and links open to almost full-page -

Collapse -
Is your browser seperate from IE
by scott_789 / March 1, 2007 2:23 PM PST
In reply to: Still does not work

Is your AT&T Yahoo browser listed seperately from IE in your "All Programs" menu? If it is; did you try Tufenuf's instructions on the AT&T Yahoo browser?

I did a quick search on your browser and it's possible that the browser was automatically installed (and set as default) when the internet (DSL?) service was installed. If that's the case you could set IE (or whatever) back to be your default browser (go to 'Control Panel' > 'Add and Remove Programs' > 'Set Program access and Defaults' to change it) -- Make sure that anything in the Yahoo browser that says "Check to see if it's the default browser at startup" is unchecked.

I'd also like to mention that you said that 'nothing has changed on your system'; I'm sure that you're experiencing a minor quirk that's nothing to worry about. (it's annoying though isn't it?) I think what causes it is other software applications launching the browser in a smaller window (to update, access help files, ect.) -- Paint Shop Pro used to always mess mine up. (I think that information should be provided with the 'fix-it' instructions.)

I'd also like to mention that if you find yourself opening links in new windows that you switch to a browser that uses tabbed browsing (no names mentioned.) it's a heck of a lot more convenient! Just use IE as a back up.

Collapse -
by nikos000 / June 24, 2012 11:36 AM PDT
In reply to: One more tip

Thanks for the information. I followed your instructions and it worked for me. Thanks again!

Collapse -
Glen.... sorry, but there's a discrepancy.
by rock06r100 / August 2, 2012 1:32 AM PDT

When you state that you're "up to date" and follow it up with "IE6 will not open a new window"...well that's worrysome. Update to at least IE7. Soon.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Coming soon

Get behind the wheel with Roadshow

Love cars? Climb into the driver's seat for the latest videos, reviews, shopping advice and picks by our editors delivered to your inbox every week.