Computer Help forum

Question

I noticed something odd after adding new monitor.

by chafer444 / December 1, 2012 9:33 AM PST

I recently purchased a Viewsonic monitor for my computer and I'm running Win XP Pro. The day I got it, I didn't have a lot of time to switch everything out but I hooked it up to make sure it was working fine. It was and I discovered I needed a newer driver for my video card which I found the next day. After installing the Viewsonic disc and Nvidia driver I switched out the monitors yesterday evening. This morning I went to the Display Properties/ Setting screen and I noticed there are two monitors in the box. Above the box it says "Drag the monitor icons to match the physical arrangement of your monitors" I did some checking and this seems to related to having a system with dual monitors which I've never had. I also didn't see this the first night I hooked the monitor up. I'd like to know if there is some way I can get rid of this? Also the two boxes below the screen resolution are both checked and greyed out. I saw something else odd that may be related in the Device Manager. When I had my old monitor, under Monitors it would list my KDS monitor, now it says Plug and Play Monitor twice. Earlier today I deleted one of them but now it's back. I'm not sure why. I'd appreciate any suggestions.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: I noticed something odd after adding new monitor.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I noticed something odd after adding new monitor.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Monitor(s)
by pgc3 / December 1, 2012 11:35 PM PST

If you are running a standalone video card try running without the Viewsonic software use Nvidia's software, assuming it came with a load disk. It sounds as if, at some time, perhaps inadvertently a dual monitor hook up(setting) was made. BTW how are you hooking up, VGA/DVI/HDMI? HDMI or DVI are preferable but depends on your vid card/monitor capability, as you likely know.

Collapse -
I'm using the VGA cable
by chafer444 / December 2, 2012 1:26 AM PST
In reply to: Monitor(s)

I didn't think that installing the Viewsonic disc would cause a problem so I didn't think twice about doing it. I checked my Add or Remove Programs screen and it shows one item as Viewsonic Monitor Drivers so I guess I'll try removing it. Thanks

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

SEEING COLORS?

What do the color stripes mean on your tires?

Brian Cooley tells you why you might see various color lines on the wheels of your automobile.