Download.com Site Feedback

Question

i cant make mipony run. it will not run at all.

by darthcdrx / June 18, 2011 7:14 PM PDT

i have uninstalled it. reinstalled it. i have installed on a separate external drive. nothing i am doing will work. i keep getting the same error all day and nite long. it will not run. i have been using it for a number of months now and never had a problem with it. please write to me directly and privately if possible with a solution-- thank u so much.

Note: This post was edited by a forum moderator to remove exposed email address - use the CNET private message system for your own privacy on 06/19/2011 at 3:22 PM PT

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: i cant make mipony run. it will not run at all.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: i cant make mipony run. it will not run at all.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Dou you mean..
by MarkFlax Forum moderator / June 18, 2011 8:52 PM PDT

Do you mean this one? http://download.cnet.com/Mipony/3000-2071_4-10972661.html

You say you have been using it for months and never had a problem with it, so what has changed? Any viruses or other malware on your computer? Any other failures, software or hardware?

What is the error you are getting? Exact wording please.

It seems from that Download.com page that the software developers are http://www.movier.tv/index_eng.php

What happened when you contacted them about this problem?

Sorry, but we do not email members because these are public forums and any help or solutions offered here may be useful to others.

I would recommend you do not post email addresses in public forums like these as they can be trawled by Forum Bots for spamming.

Mark

Collapse -
continued subject about mipony problem...please help
by darthcdrx / June 19, 2011 9:51 AM PDT
In reply to: Dou you mean..

the error reads that it has encountered a problem and needs to close. the specific details about the error dont make any sense to me as im sure they wouldnt to anyone other than the people who made the program. unless someone wished for me to send them to them via email as a text file or something. i didnt know how to contact anyone about the program since i couldnt make the program run. as for viruses or malware no. all your other questions...no. but ill try that site that u mentioned and see where it gets me. perhaps if they cant help me someone here can? if not.. maybe there is another program that does exactly the same thing that mipony does?

All Answers

Collapse -
Answer
Mipony is a download manager
by R. Proffitt Forum moderator / June 20, 2011 4:19 AM PDT

These are notorious for unexplained failures. When it fails my advice is to uninstall it and do without.
Bob

Collapse -
mipony still not working... please help
by darthcdrx / June 20, 2011 11:56 AM PDT

well thats not helping me of course. i did try to find other similar programs. i found mdownloader and jdownloader but mdownloader gave me the same problem same error. jdownloader opened and ran thru an update then shut down and refused to ever open but i didnt get an error like the other times. there has to be a downloader that will work like mipony and that will run when i click on it.

Collapse -
Sounds like
by MarkFlax Forum moderator / June 20, 2011 8:28 PM PDT

you have bigger issues than just downloader programs not working.

I don't know what OS you are using, or any details about your system, but I would start by checking for viruses and other malware. The difficulty is with downloader software, and with P2P in general, is that there are so many infected files around that those who don't check for viruses before using the files often get infected without knowing.

That's why we shy away from such utilities.

Mark

Collapse -
There is such a program.
by Kees_B Forum moderator / June 20, 2011 8:34 PM PDT

It's called mipony. But something changed in your system in such a way that it doesn't work any more. Undo that change and it will be fine again.

The 2 ways to do that if you can't find the change:
1. System restore back to when it still worked.
2. Clean install of your OS, back to factory conditions.

Kees

Collapse -
I did help.
by R. Proffitt Forum moderator / June 21, 2011 1:50 AM PDT

I shared what to do when these fail. These downloaders are notorious for such failures and once in awhile you find someone DEMAND support from others but not the author.

I'm unsure why one does that but given what this app is, we've seen this before.
Bob

Collapse -
demanding support??
by darthcdrx / June 21, 2011 11:05 AM PDT
In reply to: I did help.

im not DEMANDING support from anyone. what the hell is that all about? i posted a request for help. why on earth would u turn that around and say im demanding support?? whats wrong with u? i am unable to find the author of the program or i would contact them. i notice u didnt give me their email address or a way to contact them. i did write to contact@mipony.net but i dont know if thats an address i can expect a response from and i havent heard back from them yet. its been 4 or 5 days now. i have also been in contact with many others who have been using the program for several years and similar programs like it. currently i seem to be able to use jdownloader. it wouldnt work til last nite but now it is working for me. i wasnt able to use it for one particular site i like to work with but i even figured out how to work with that site too. i dont like jdownloder as much as mipony so i really would like to get mipony to work for me again.

Collapse -
That was in reply to
by R. Proffitt Forum moderator / June 23, 2011 6:13 AM PDT
In reply to: demanding support??

"well thats not helping me of course"

I'm sorry that folk here didn't fix this for you but most of us have seen this before and it looks like the same old issue where it fails and you can't get support no matter where you ask.
Bob

Collapse -
Answer
re---undoing changes.....
by darthcdrx / June 21, 2011 11:14 AM PDT

i tried to do a system restore to a previous time and the only time i could go back to was sunday 6am. it was approx monday 5am at the time i was doing this restore so that didnt help me much. and no.. it didnt work. i had been having the problem with mipony for 2-3 days by then already so i didnt expect it to help. i dont know why but i think previous restore points had been deleted. probably to save space. i have a very small drive.
i cant do a clean install of my os. i dont have that option. i think even if i did have a mint copy of xp pro around it would wipe the drive of everything on it.. wouldnt it? if not.. then that would be fine. but then all the other working programs that i have on here would stop working and id have to go and find the original set up files for every single thing i have and start all over again and that would take weeks if not months. it should be much easier to just fix whatever is wrong with this os if anything and make my mipony work. i dont mind reinstalling mipony since that takes only a minute and its only one program to download and install. windows takes 3 hours to install and then theres the drivers. and once thats done all the programs that i use have to be reinstalled to work with it. thats not what im looking to do just to make mipony work.
thanks for this suggestion tho. (eyeroll)

Collapse -
I can't make mipony run
by MarkPrest / December 22, 2011 6:02 AM PST

Darth....

I had exactly the same problem with MiPony. It was malware. Dowloaded MalwareBytes from CNET. Scan took three minutes. It found 8 infections. I removed them all and re-booted. Problem solved.

Hope this helps.

Good luck!


Mark

Collapse -
Answer
had the same problem, but found a way
by mtale / September 7, 2011 5:29 AM PDT

Hi, I already had this problem 3x also with mipony and last 2x I completely lost all the information, the solution I then found was to create new user account and mipony would run on that user account, but you would loose all previous information.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

CNET Magazine

The summer issue is here!

In the latest edition of our quarterly magazine, we look at how you can spend your summer getting fit and having fun. Pick up a copy on newsstands today or order it now.