Computer Help forum

General discussion

I cant download ANYTHING in any browser ! HELP!!!

by jessifbabi / October 17, 2008 4:01 AM PDT

hey i have windows XP home and windows live OneCare as well as avast.
i was having problem with IE 7, so i decided to download IE 8 beta.
I downloaded and installed it.
When i opened the internet and i couldnt get any page to display. Instead of messing around with it, i just restored my computer to right before i installed IE8.
With the computer retored i tried to open the internet and IE closes before my homepage can even display.
I then restored the copmputer to an even earlier time and this didnt not help.
The only way i can get on the internet is through aol explorer [previously installed]

I did some reseach and found that i may have a virus or block.
My firewall is disabled and greyed out stating that group policies dont allow settings to be changed.
I am logged in as the administrator. There are no other users and im not on a network.

I CANNOT download or upload anything. When i try to download something, an empty window opens but not a 'run or save' window. The "save target as" option doesnt work and I cant even save a picture.

i cant get "internet options" to open from my tools either.


Post a reply
Discussion is locked
You are posting a reply to: I cant download ANYTHING in any browser ! HELP!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I cant download ANYTHING in any browser ! HELP!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds Familiar When Using Beta Products...
by Grif Thomas Forum moderator / October 17, 2008 9:06 AM PDT

For those that use Beta products, a frequent fix is to reformat and reinstall everything from scratch..

By the way, it's generally not a good idea to have two antivirus programs running "realtime" at the same time.. They can cause conflicts when malware is found..

By the way, you mention "any browser".. Other than Internet Explorer, what other browser do you have installed? If you don't have something like Firefox installed, please try downloading it on a friend or family member's computer, then copy it to a CD or flash drive, then transfer it to your problem machine and install it..See if you can now download using Firefox.

In addition, just in case it's a malware issue, please download, install, update, then run a full system scan using the Malwarebytes program below.. As before, use a friend or family member's computer to download and transfer the installer files.

Once downloaded, rename the program installer "mbam-setup.exe" file to something else like "Gogetum.exe", then copy the installer file and the update file to a CD or flash drive.. Transfer the file to the problem machine, then install the "Gogetum.exe" file, then run the update to get the program current.. After that, run a full system scan and delete anything it finds.

Malwarebytes Download Link (Clicking on the links below will immediately start the download dialogue window.)

Malwarebytes Manual Updater link

Hope this helps.


Collapse -
by jessifbabi / October 17, 2008 10:29 AM PDT

the browser that i am using now is AOL Explorer. [it was already on my computer before this problem arose. ]

i will try all these solutions and hopefully they will work.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


Having Wi-Fi troubles?

From the garage to the basement, we blanketed every square inch of the CNET Smart Home with fast, reliable Wi-Fi.