Samsung forum

General discussion

how to turn off the store demo mode on a UN46B6000?

by rootbeerz / January 8, 2010 12:36 PM PST

Hi samsung,
I just bought a UN46B6000 aka series 6 46" LED t.v. and i want to know that how to turn the store demo mode off on my T.V. because it really gets to my nerves when i try to watch a movie.
p.s. can you help as soon as possible please?

Post a reply
Discussion is locked
You are posting a reply to: how to turn off the store demo mode on a UN46B6000?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: how to turn off the store demo mode on a UN46B6000?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Store demo
by jw650 / January 8, 2010 11:29 PM PST

Normally, you would select Home mode during inital set-up or "Plug and Play". On my set, you can re-select this by pressing volume then holding the Enter key for 5 seconds - check your user guide in case it's different.

Collapse -
must use the TV controls ... not the remote
by Feothan / December 21, 2010 10:30 AM PST
In reply to: Store demo

Thank you for this posting. But it drove me nuts, until I figured out that you have to do the following USING THE TV CONTROLS -- not the buttons on the remote control.
1. Press - or + volume button on the TV
2. Press MENU button (on the TV) immediately

Another note: Do this only after the annoying Samsung DEMO screen is NOT onscreen.

Collapse -
Samsung monitor turn off store Demo
by James_S_D / November 22, 2011 4:49 PM PST

Thanks to those who post these answers. It has helped me many times.

The Menu+sound hold advice was posted in many forums. It did not fix my new monitor connected to my PC by HDMI cable. Store Demo menu continued to cover the Windows Menu and all my settings were replaced by Store Demo settings.

Here is what solved this Samsung created problem: Turn off and unplug the power to the monitor. Remove the HDMI connection. Connect with a VGA cable. Turn on the monitor. Source, select PC. A choice comes up, Home or Store Demo. Choose Home. A welcome screen comes on. Press remote INFO to verify Store Demo is gone. Turn off and unplug the power. Change connecting cable to HDMI or DVI as you prefer. Plug in and turn on power. Change Source to HDMI or DVI to match connection. Change display settings as necessary to fit your use and preferences. Problem is solved.

Collapse -
helpful post
by dan_NO / February 22, 2012 1:46 PM PST

Thanks for the post was suffering for long time coz this problem but your simple solution worked well.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.