Browsers, E-mail, & Web Apps forum

Resolved Question

How to lose "optimized for Bing and MSN" in IE 8 for Win XP?

by aragorn5182 / September 11, 2011 8:36 AM PDT

Title bar in IE 8 says "optimized for Bing and MSN". How do i get rid of this "optimization"? Have uninstalled & re-installed IE 8 and it's still "optimized . . . ".

Am running Win XP/SP3. Normally use Firefox as browser w/Yahoo home page & search engine. Firefox has been non-stop crashing lately, so have been stuck with IE 8 until I sort out FF problem.

Does any one have any clues how to get rid of this optimization in IE 8?

aragorn5182 has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: How to lose "optimized for Bing and MSN" in IE 8 for Win XP?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How to lose "optimized for Bing and MSN" in IE 8 for Win XP?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by aragorn5182

Collapse -
Change IE's Search Options
by MarkFlax Forum moderator / September 12, 2011 5:36 AM PDT

You can change IE's Search options in Tools > Manage add-ons then the Search options.

Why is Firefox acting up?

Mark

Collapse -
Changed IE 8's Search Options - still optimized . . .
by aragorn5182 / September 13, 2011 12:38 AM PDT

Thanks for your response. I'd already changed search options in Manage Add-Ons to default to Yahoo, but IE 8 Title Bar sitll shows "optimized for Bing and MSN". Not clear whether this is just a simple label or if IE 8 programming works better with Bing & MSN.

IE 8 is very cranky and I keep getting script errors, so I've guessed that it may be in the programming. Would like to find a version of IE 8 without this optimization.

Still don't know what's going on w/Firefox. No help in Mozilla support. Have posted a query on their forum, so hope to have it resolved soon so i can quit IE!

Collapse -
Re: IE title bar
by Kees_B Forum moderator / September 13, 2011 12:43 AM PDT

That's just a text defined in the registry. Very easy to change using regedit. You can even change it to just a space if you prefer that.

Microsoft documented it in http://support.microsoft.com/kb/176497

Kees

Collapse -
Regedit for IE
by aragorn5182 / September 15, 2011 12:57 AM PDT
In reply to: Re: IE title bar

Kees_B - Thanks for your response. Helps to know that the title bar issue is just a label and not something in the programming. Have finally resolved Firefox issue, so have happily gone back there.


Thanks to all for your input.

Collapse -
Firefox update
by aragorn5182 / September 15, 2011 12:52 AM PDT

Mark - Finally found out why FF was crashing every few minutes. Mozilla finally responded to the multitude of crash reports I'd sent over the last few weeks.

I'd recently installed the Norton Suite provided by Comcast. It also included Constant Guard, an identity protection program. CG was causing the FF problems and they're supposed to fix it. FF has been fine since I uninstalled CG.

Thanks for your input.

Collapse -
That's great
by MarkFlax Forum moderator / September 15, 2011 4:54 AM PDT
In reply to: Firefox update

Glad you got that resolved. These 'Anti-Virus' browser toolbars often cause such problems it seems.

If you want to have some sort of protection when searching for, or visiting, web sites in Firefox, you may want to look up the WOT Add-on. It helps warn against suspicious or dangerous sites and is quite unobtrusive.

About your IE problem. I fear I misread your initial post and missed entirely where you said this was in IE's "Title Bar". I led you down the wrong path and I apologise for that.

Kees' post explained it very well.

Mark

Collapse -
FF WOT add-on
by aragorn5182 / September 15, 2011 1:46 PM PDT
In reply to: That's great

Mark - Thanks for the tip - will definitely check it out.

Thanks so much to all responders.

aragorn

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech Tip

Stuck without Internet and want to watch movies?

CNET shows you how to download movies and TV shows onto your device using Amazon Prime so you'll always be entertained.