Office & Productivity Software forum

Question

How Do I Un-page-split a Table?

by Pooua / June 2, 2012 4:55 AM PDT

I am using MS Word 2003 to edit a resume that uses tables to format text. I didn't create this resume. One table is on the first page. Another table is split between pages. The split appears to be a hard split, and I cannot turn it off. No matter what I do, the last 4 rows of the 2nd table will be on a page by themselves, even if a blank page precedes it, even if I delete the rows higher up in the table. How do I remove this split? I want everything on one page.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: How Do I Un-page-split a Table?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How Do I Un-page-split a Table?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
A work-around.
by Kees_B Forum moderator / June 2, 2012 5:08 AM PDT

1. Save the document, so you can go back to it if points 2 to 4 fail.
2. Convert table to text.
3. Convert text to table.
4. Resize the colums.

Kees

Collapse -
Not Quite There...
by Pooua / June 2, 2012 7:00 AM PDT
In reply to: A work-around.

That works in removing the offending formatting code, but it created extra cells when I converted the text back into table.

I found that when I placed the cursor on the first line of the second page, I had "page break before?" checked under Format, Paragraph, Line and Page Breaks. When I unchecked that box, it resolved the problem.

Collapse -
(NT) Good job. Thanks for telling.
by Kees_B Forum moderator / June 2, 2012 7:15 AM PDT
In reply to: Not Quite There...
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.