PC Hardware forum


how do i fix my dazzle sound issue??

by cpufan600 / June 20, 2013 12:43 PM PDT

I have a dazzle dvc100 and I use it to play my n64 and i use VirtualDub, and everytime I put my pc to sleep and then wake it up again to play my game again, there is no sound. To get sound again, I have to unplug my dazzle from the usb port and plug it back in and then the sound will work again. How do I FIX it???

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: how do i fix my dazzle sound issue??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: how do i fix my dazzle sound issue??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Try hibernate instead of sleep.
by R. Proffitt Forum moderator / June 20, 2013 2:50 PM PDT

As to a fix, I'm going with no fix since the company is no more.

Collapse -
So is it the dazzle or my pc
by cpufan600 / June 21, 2013 2:56 AM PDT

Is there something wrong with my pc or the dazzle?

Collapse -
To answer that.
by R. Proffitt Forum moderator / June 21, 2013 3:01 AM PDT

You would swap them out and see if the problem persists with one or both. This is a rather dated thing and a quick look finds no updates.

So I'm left to offer a possible workaround but didn't offer any prior discussions on this issue. I left that to you and your own research.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.