Windows 7 forum

Question

History only keeps files on hd, no visited websites

by Zwaantje--2008 / February 6, 2013 11:45 AM PST

Since a while my history only remembers files I have opened on my hd like pictures and word documents etc., no addresses of searches or visited websites.

I just read through older threads with history as subject and I checked the number of days my history is supposed to be kept and changed it from 100 days to 28 days, but still no websites addresses are kept.

Anyone that can steer me into the right direction, thanks a lot in advance.

Milli.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: History only keeps files on hd, no visited websites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: History only keeps files on hd, no visited websites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
If You're Using Internet Explorer...(You Didn't Tell Us)
by Grif Thomas Forum moderator / February 8, 2013 2:33 AM PST

...then see the instructions below for changing the "Autocomplete" setting so it saves the items you choose:

Open the Control Panel (icons view), then select "Internet Options", then select the "Content" tab, then the "Settings" button next to "Autocomplete". When that opens, place a CHECK mark next to "Address Bar", "Browsing History", "Favorites" and "User Names and Passwords On Forms" (if you'd like that also.). Now select "OK". Next, click on the "Advanced" tab, hen under the Browsing section, CHECK the "Use inline AutoComplete in the Internet Explorer Address Bar and Open Dialog" box. Click on "Apply", then OK.

Hope this helps.

Grif

Collapse -
Thank you Grif!
by Zwaantje--2008 / February 8, 2013 11:20 AM PST

Hi Grif,

Thank you very much for taking the time to explain this to me. Most of these boxes already were checked. However, I made sure all boxes you mentioned were checked. Thank you again so much!

Regards,
Milli

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.