Computer Help forum

General discussion

Help! Mozilla Firefox isn't working.

by Memory717 / June 11, 2010 7:14 PM PDT

I need help and I do not know what to do. I go to open Mozilla Firefox and all of a sudden I get a message saying:


The proxy server is refusing connection.

Firefox is configured to use a proxy server that is refusing connections.

* Check the proxy settings to make sure that they are correct.

* Contact your network administrator to make sure the proxy server is working.

-I mean, I don't even know what a proxy server is! Any help would be greatly appreciated.

Post a reply
Discussion is locked
You are posting a reply to: Help! Mozilla Firefox isn't working.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help! Mozilla Firefox isn't working.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
A couple of things to try.
by MarkFlax Forum moderator / June 11, 2010 9:24 PM PDT

Can you open Firefox at all?

If so, do the steps 1 to 4 below. If not try this first;

Open Firefox in it's Safe Mode
Follow the instructions in the link below to open Firefox in Safe Mode, then follow the steps below;
http://support.mozilla.com/en-US/kb/Safe+Mode

1] Open Firefox and goto Tools > Options

2] Goto the Advanced tab, then select the "Network" sub-tab.

3] Under "Connection" click the Settings button.

4] In the new window, select "No Proxy". Click OK, then OK again.

Restart Firefox (if previously in Safe Mode, restart normally), and check.

As a double check, open Internet Explorer. Goto Tools > Internet options, then the Connections tab. Click the Lan settings button and in the new window make sure [no options are set; eg, if the Proxy Server option is set, click it to remove it. Click OK, Apply, then OK.

I would also update and run your anti-virus scanner for a full scan and then download, install, update and perform a full scan with Malwarebytes' Ant-malware.

Hope that helps.

Mark

Collapse -
Success!!
by Memory717 / June 12, 2010 6:04 AM PDT

Mark,

Thank you very very much. It worked like a charm. I appreciate the help greatly. I dislike internet explorer so it feels great to of Mozilla back!

Thanks again,
Memory717

Collapse -
Glad you got it sorted.
by MarkFlax Forum moderator / June 12, 2010 8:26 PM PDT
In reply to: Success!!

And thanks for reporting back.

Mark

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.