Spyware, Viruses, & Security forum

Question

Help! Lagging

by Syrinx77 / November 15, 2013 10:02 AM PST

Win 7 laptop.

My programs won't open quickly or at all. So I finally opened in safe mode & used Super Anti-Spyware & found 287 threats. Got rid of them. Still lagging. Currently running CCleaner, but am not optimistic.

Any other options would be great. Thanks.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Help! Lagging
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help! Lagging
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Grif covers a few more at link.
by R. Proffitt Forum moderator / November 16, 2013 12:43 AM PST
In reply to: Help! Lagging
Collapse -
I'll try it...
by Syrinx77 / November 16, 2013 2:15 AM PST

& report back later. Thank you!

As of last night, here's what I did:

Did a *complete* scan w. Super Antispyware & found 50+ more threats.
Then after that, I did full Malwarebytes scan & got nothing.
Then, I tried ADWCleaner, & *that* got rid of that 'Conduit' thing....But it was *still* lagging.
Then I tried opening CCleaner & it wouldn't open. "Not responding".

Could this be a graphics card issue?

Collapse -
Rinse, repeat till clean.
by R. Proffitt Forum moderator / November 16, 2013 2:18 AM PST
In reply to: I'll try it...

There are some damage that can't be undone. That is, the scanners only toss out the bad things but if some setting was changed or the OS took a deep enough hit, then it is usually beyond any forum to repair the OS to its former speed.

But CONDUIT was a nasty thing. Keep scanning until it's clean.

And time to remove/uninstall CCLEANER till after the scans come clean.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.