Laptops forum


hand resting on laptop's spacious deck activates zoom

by Park_Bio / May 5, 2013 7:37 AM PDT

Just two weeks old, my Lenovo G780 desktop replacement (17" laptop) came with some quirks. A few of the annoyances I am blaming on Windows 8 (this jury is still out on that product).

But I suspect I also have a hardware issue: While my using the touch pad with my right hand, if I rest left hand on front left corner of the spacious deck to either side of the touchpad, even light pressure can switch the touch pad from directing cursor movement to zoom control.

The result is my screen view regularly and unexpectedly changes, sometimes magnifying the view to 200 or 400% or reducing it to 25%. Worse, the pressure has to be "just right," making it hard to duplicate. I can detect a tiny bit of visible flex in the deck, and I can reproduce the effect by apply pressure intentionally.

This issue requires me to frequently open the "Page" menu to restore the zoom to 100%, sometimes several times in ten minutes. I thought I might learn to avoid triggering it, but it's getting pretty annoying, forcing me to resort to switching to a wireless mouse and key board (not always a convenient solution).

Is there something I am overlooking? Has anyone else ever experienced or heard of this as an issue with laptops.?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: hand resting on laptop's spacious deck activates zoom
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: hand resting on laptop's spacious deck activates zoom
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Same here, different make/model.
by R. Proffitt Forum moderator / May 5, 2013 10:11 AM PDT

It took some digging around but I finally found controls to disable some of the touch pad features as well as outright disable it when I plug in some mouse.

So yes, and here, all fixed and I can use the keyboard just fine now.

Collapse -
by Park_Bio / May 5, 2013 9:19 PM PDT

I'll try that, but it doesn't seem right that light weight of hand resting on deck, in typing position, should require disabling functions of some touch pad features.

Collapse -
Here's the deal.
by R. Proffitt Forum moderator / May 6, 2013 2:39 AM PDT
In reply to: thanks

Consumers wanted bigger touch pads to do the multi touch things and along with it comes more issues like you noted.

-> I have not tried TOUCHFREEZE (free and found with the usual) so I don't know if that works on 8 today. But it was well known to help many.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.