Computer Help forum


Gateway Desktop GT series - I can't do a factory reset

by Souljuh1992 / January 24, 2013 4:29 AM PST

As said in the title, I have a Gateway desktop GT series, gt5473e to be exact. I am trying to do a complete factory reset, wipe everything out. I have tried system restore from the control panel with no success, with information from a site on Google I have also tried alt + f10 at boot up, then selecting HDD and hitting alt + f10 again, again with no success.

I have absolutely no idea what to do, the Gateway website tells me to use the Gateway recovery program but I can not find it anywhere on the computer. I got the computer from a friend who's family had completely trashed it with viruses, downloads, all sorts of plain old junk. I will continue to try different methods and I really hope someone can help me out.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Gateway Desktop GT series - I can't do a factory reset
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Gateway Desktop GT series - I can't do a factory reset
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Well "system restore" is not "factory restore."
by R. Proffitt Forum moderator / January 24, 2013 4:35 AM PST

Try this. Look for Gateway's or Acer's Erecovery on the menus and see if you can make recovery media. Then you boot that.

If you can't do that, then try the old BIOS defaults and try alt f10 one last time.

Remember that factory restore is rather fragile. It's a bit easy to break. That's why we make the recovery DVDs or order them since this is cheaper than buying Windows.


Collapse -
by Souljuh1992 / January 24, 2013 4:54 AM PST

I tried searching again to no avail. The only thing related I can find is the Backup and restore Center. When I go to restore to a previous date (The earliest being about a year or so ago, although the computer is much older) it starts the restore wizard, shuts down, reboots and continues to the same exact start up screen, and eventually an error pops up saying it could not be completed due to one of the following: a power failure, a system error, or system reset.

Also, I've tried the f10 method several times, it brings me to an error screen which will allow me to either start up normally or repair the computer(recommended.)

When I select the obvious option of repair the screen just blinks and stays at the same error message, then it gives a 30 second countdown to an automatic selection, and once the countdown completes it starts all over again.

Collapse -
The backup and restore center is not Factory Restore.
by R. Proffitt Forum moderator / January 24, 2013 5:22 AM PST
In reply to: Reply

Since you don't have the factory restore option you appear to need restore media. Look around one last time for that and if not, order the restore media.

Collapse -
(NT) Try F11 during bootup
by glb613 / January 24, 2013 8:03 AM PST
Collapse -
Another thing you might try.
by mopscare42 / January 24, 2013 12:16 PM PST
In reply to: Try F11 during bootup

My niece had a Gateway computer that I did a factory restore and if I remember right I had to hit either alt f10 or alt f11 at the same time to get into the recovery partition. Once there it gave some options of what I wanted to do.
I don't know the model number of her computer so yours could be different.

Collapse -
This is what Gateway says to do.
by mopscare42 / January 24, 2013 12:27 PM PST
Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Coming soon

Get behind the wheel with Roadshow

Love cars? Climb into the driver's seat for the latest videos, reviews, shopping advice and picks by our editors delivered to your inbox every week.