Storage forum

Question

folders converted to shortcut

by AWOFALA / November 21, 2012 3:22 AM PST

The folders in my external hard drive suddenly converted to shortcuts and each time i tried to open the folders i get this error message.... 'windows cannot find 'c:\windows\system32\cmd.exe'. make sure you typed the name correctly, then try again....

i tried open the folders on different pc, its the same problem, please help. thanks

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: folders converted to shortcut
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: folders converted to shortcut
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Never seen that before...
by ahtoi / November 21, 2012 5:02 AM PST

Let try this and see what shows up. Right-click on the shortcut and take a look at "properties", what is it's target location? Is it pointing to the external drive?

Collapse -
target location
by AWOFALA / November 21, 2012 6:11 AM PST

no, is not pointing to drive; these are the info there:

target type: Application
target location: system 32
target: %windir%\system32\cmd.exe /c "start %cd%AdobeReader\DSCI5271.jpg -us&&%windir%\explorer.exe %cd%102012"

Collapse -
Here's mine.
by R. Proffitt Forum moderator / November 21, 2012 6:18 AM PST
In reply to: target location

%windir%\system32\cmd.exe

Your target looks way off. Has this machine been hit with a recent trojan, virus, tinker, tailor or spy?
Bob

Collapse -
trojan
by AWOFALA / November 21, 2012 6:26 AM PST
In reply to: Here's mine.

yes and since be removed, but this is my external drive with the problem...

Collapse -
And?
by R. Proffitt Forum moderator / November 21, 2012 6:31 AM PST
In reply to: trojan

I supplied the target content for cmd.exe from my PC.

I guess I have to spell it out. Removing pests rarely repairs the damage. You have an incorrect target so why not fix that next?
Bob

Collapse -
incorrect target
by AWOFALA / November 21, 2012 10:00 AM PST
In reply to: And?

how do i go about that from here?

Collapse -
Same way you got the info for your post.
by R. Proffitt Forum moderator / November 21, 2012 10:03 AM PST
In reply to: incorrect target

Right click properties and here, it highlighted the target, ready to edit it.

Collapse -
highlighted
by AWOFALA / November 21, 2012 10:27 AM PST

did that already

Collapse -
(NT) And did you change it back to stock?
by R. Proffitt Forum moderator / November 21, 2012 12:24 PM PST
In reply to: highlighted
Collapse -
Answer
Just last month, same issue.
by R. Proffitt Forum moderator / November 21, 2012 5:23 AM PST
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.