Browsers, E-mail, & Web Apps forum


firefox pages wont load unless i'm moving my mouse? how?

by vaughnericson / June 25, 2011 1:55 AM PDT

While using FF pages won't load unless I am moving my mouse or typing.
Some embedded videos won't play unless I am moving my mouse. Other
animated images won't move unless I am moving my mouse. What is causing
this, and how can I fix it?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: firefox pages wont load unless i'm moving my mouse? how?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: firefox pages wont load unless i'm moving my mouse? how?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
by gargamel360 / July 2, 2011 2:17 AM PDT

Most likely a problematic add-on (Google this, there are others like you), first start Fx in safe mode to see if it clears the problem. If that works, now for the good old fun of disabling your add-ons one by one to find which one (or more) is the culprit.

Collapse -
Adobe Flash
by Byterrr / July 6, 2011 4:54 PM PDT

I had the same issue and after testing my 'addons' I found that it was in fact a 'plugin' for the shockwave flash player 10. I downloaded an uninstaller from adobe as well as an archived version of 9 and now the issue is fixed for me. Hope this helps!

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Coming soon

Get behind the wheel with Roadshow

Love cars? Climb into the driver's seat for the latest videos, reviews, shopping advice and picks by our editors delivered to your inbox every week.