Android forum


Finally got Gingerbread for my Captivate...

by tech_ninja_81 / February 6, 2012 2:42 AM PST

...but now I am having weird issues.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Finally got Gingerbread for my Captivate...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Finally got Gingerbread for my Captivate...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Are you starting a new discussion?
by R. Proffitt Forum moderator / February 6, 2012 2:46 AM PST

All Answers

Collapse -
Suggest factory reset...
by hollyhock / February 7, 2012 3:13 AM PST

I have a Captivate that was running Froyo (after previously being upgraded from Eclair) and it is not rooted. I was getting this error after the Gingerbread update. I was having some other issues so I decided to factory reset (which reformats/removes your data but keeps the Gingerbread update). That seemed to do the trick for me. I did not see the tethering error after that.

Collapse -
I think...
by birdmantd Forum moderator / February 8, 2012 12:16 AM PST

You should have upgraded to "Jelly Doughnut" and skip "Gingerbread".

Just kidding. Laugh

In all seriousness, did you get the Gingerbread update from your carrier or did you manually install it. Your phone may simply may not have the resources/requirements to operate correctly on that operating system. Kind of like trying to install MS Windows 7 on a computer previously using Windows 95.

Collapse -
by hollyhock / February 8, 2012 3:11 AM PST
In reply to: I think...

I'm guessing since the original poster wrote this recently (2/6) that it's probably the official AT&T Gingerbread release for the Samsung Captivate since that just came out a couple of weeks ago. But that's just my guess.

Collapse -
Had to do a factory reset.
by tech_ninja_81 / March 15, 2012 12:46 AM PDT

I tried all the solutions online, but in the end I had to do a full factory reset. This fixed the problem (*a few weeks ago, sorry for the lag :$ )

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.