Windows Legacy OS forum

General discussion

Failed to connect to server. Error: 0x80040154

by jesterson / March 10, 2004 1:23 AM PST

I?ve got a pc running Windows 2000 sp4. When trying to install software I get??? Any ideas??

Event Type: Warning
Event Source: MsiInstaller
Event Category: None
Event ID: 1015
Date: 05/03/04
Time: 14:05:05
User: N/A
Computer: SYSTEMS2
Failed to connect to server. Error: 0x80040154

Post a reply
Discussion is locked
You are posting a reply to: Failed to connect to server. Error: 0x80040154
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Failed to connect to server. Error: 0x80040154
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Failed to connect to server. Error: 0x80040154
by jconner / March 10, 2004 2:47 AM PST
Collapse -
Re: Failed to connect to server. Error: 0x80040154
by akocs / November 17, 2004 6:58 AM PST

Have you got any positive responses to your problem as I am having the exact same problem on my system which sounds to be the same as yours ie: win2k server with sp4?
contact info :

Collapse -
For akocs,
by R. Proffitt Forum moderator / November 17, 2004 7:54 AM PST

The reply and link looks spot-on and most likely where there were no further posts.


Collapse -
Re: For akocs,
by akocs / November 18, 2004 11:44 AM PST
In reply to: For akocs,

Hey Bob, I looked at the link and tried it as well as a lot of other suggeestions from other sites and nothing works. I am having trouble installing anything on my system. Win2K server. The install gets to " Preparing to install" and sits there forevor or till I end task it. I am running version 2 of the installer and have tried everything so far to no avail.Can not install or uninstall anything. This all came about after an unexpected power failure occured. I managed to recover my system from a month old system state backup and everything works good except for the installer. Any more ideas other than reinstalling the OS???

Collapse -
For akocs,
by R. Proffitt Forum moderator / November 18, 2004 9:42 PM PST
In reply to: Re: For akocs,

Your issue doesn't appear to be "the same" and as such should be in it's own new post.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.