Windows Legacy OS

General discussion

'F:\ and H:\ is not accessible. Access is denied'

by babewithbrain / April 19, 2009 11:35 PM PDT

Hi,

I have a PC running Windows XP Pro
Service Pack 3.
Version 2002.

My PC divided into two parts - Linux and Windows XP.
My USB drive(Pen drive) and cd drive worked fine in linux but not working in windows XP.
This problem starts one week ago.

Whenever I try to access media in my DVD-RW drive and USB drive(in Windows XP) I get the following:

'F: \ is not accessible. Access is denied' (my DVD-RW drive)

'H: \ is not accessible. Access is denied' (my USB drive)

I have a problem with my PC, whereby I cannot access my USB or CD or DVD. The USB drive and DVD works fine on other PC's but cannot seem to work on one of my PC's. I get the following message, "G:\is not accessible Access Denied".


When plugging a removable storage device (iPod, flash stick, anything) into one of the USB ports & DVD in DVD drive, Windows recognizes there is a removable storage device, identifies it. The computer detects the USB drive and CD but data on pen drive or CD is not visible.

When I now look at the properties, it says the drive is 0 bytes used space and 0 bytes free space. I took it to a friend?s place and he could see all files etc.

Also I tried format it said: ?You do not have sufficient rights to perform this operation?

I am the local administrator to the system and I never set up permissions to the drive.

When I try to scan H:\ or F:\ drive with ESET NOD32 version 4 it showed: ?H:\ or F:\ - error opening?.

Spent long hours trawling the net without a result.
I'm sure anyone has more of a clue than me on this one!
Plz help me guys?.

Appreciate any help,
Thanks

Post a reply
Discussion is locked
You are posting a reply to: 'F:\ and H:\ is not accessible. Access is denied'
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 'F:\ and H:\ is not accessible. Access is denied'
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds like an "Ownership" issue.
by MarkFlax Forum moderator / April 20, 2009 1:51 AM PDT
Collapse -
How to take ownership of a folder
by babewithbrain / April 20, 2009 3:41 AM PDT

To take ownership of a folder, follow these steps:

1.Right-click the folder that you want to take ownership of, and then click Properties.
2.Click the """Security tab""", and then click OK on the Security message (if one appears).


Thnx for ur suggestion Mark but I have a problem. There is no security tab in the folder properties dialog box.
Plz help me...

Collapse -
OK. Did you disable "Simple File Sharing"?
by MarkFlax Forum moderator / April 20, 2009 7:23 AM PDT

That KB notes;

"Disable Simple File Sharing in Windows XP Professional
If you are using Windows XP Professional, you must disable Simple File Sharing. By default, Windows XP Professional uses Simple File Sharing when it is not joined to a domain. For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
307874 How to disable simplified sharing and set permissions on a shared folder in Windows XP "

That should reinstate the Security tab in XP Pro.

You said you have XP Pro so I ignored the additional steps you would have to take if you were using XP Home.

Does that help?

Mark

Collapse -
Yes, I disable "Simple File sharing"
by babewithbrain / April 20, 2009 4:35 PM PDT

Yes, I already disable "Simple File sharing" in Windows XP Professional but still there is no "security" tab displayed when I try to look at the properties of any of the folders within Windows Explorer.

Collapse -
Yes, I diable Simple File Sharing
by babewithbrain / April 20, 2009 4:39 PM PDT

Yes, I already disable Simple File Sharing in Windows XP Professional but still there is no "security" tab displayed when I try to look at the properties of any of the folders within Windows Explorer.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.