Windows Vista

General discussion

External Installer has stopped working

by royj47 / October 2, 2009 6:03 AM PDT

I just started getting an error message saying "External Installer has stopped working". What is it talking about, and how do I fix it? I am running MS Vista [SP2], on a Gateway GM5684E.

Post a reply
Discussion is locked
You are posting a reply to: External Installer has stopped working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: External Installer has stopped working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: external installer
by Kees Bakker / October 2, 2009 6:18 AM PDT
http://forum.avira.com/wbb/index.php?page=Thread&postID=824156 is a link that relates it to a recent .Net Framework version. But I also see discussions relating it to Visual C++ runtime. That's all Microsoft software, that can easily be (re)installed.
From your post it isn't clear what is triggering this message.

Kees
Collapse -
External Installer
by royj47 / October 2, 2009 6:57 AM PDT
In reply to: Re: external installer

Don't know what started it, got up one morning and there it was. There had been Auto Downloads the night before.

Last night I tried to down load and install IE8. Went through the entire setup from MS, clicked the big "E", and got a message that the DEP won't let it run ??????? So I had to take it out, via System Restore.

Collapse -
I also have the same problem
by erietha88 / December 18, 2009 5:19 PM PST
In reply to: Re: external installer

At first i installed the Spyware doctor ver 6.1.0.447 (not ticking enable automatically smart update option)and then i installed the upgrade version of it --> Spyware Doctor 2010 (i tick the automatically smart update option). Then it pop up the message like "External installer has stopped working". Any idea how to fix this ?

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.