Windows Legacy OS forum

General discussion

Ethernet port (and LAN) does not work..only wireless interne

by magical swordsman / July 23, 2010 3:31 AM PDT

When I plug an ethernet port up to my computer, nothing seems to happen. There is no LAN option under my "network connections" either. My first guess is that I don't have the correct driver installed (or if I have one at all for the ethernet). Can anyone help me? I tried to open up the computer to see the brand of the Ethernet card but Some of the screws were stuck and I couldn't seem to open it. It is a Laptop running Windows XP by the way. I bought it at cyberpowerpc.com. Thanks very much for any help.

Post a reply
Discussion is locked
You are posting a reply to: Ethernet port (and LAN) does not work..only wireless interne
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ethernet port (and LAN) does not work..only wireless interne
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Oops

Sorry. Got in a hurry and mistyped there. Let me rephrase that first sentence.


"When I plug an ethernet wire from a cable modem, to the ethernet port on my computer, nothing seems to happen"...

Collapse -
That sounds proper.
by R. Proffitt Forum moderator / July 23, 2010 4:03 AM PDT
In reply to: Oops

Most cable modems lock onto the first machine until either you power cycle the cable modem or call the cable ISP to issue a reset.

This is why I suggest folk stick with the router.
Bob

Collapse -
Router
by magical swordsman / July 23, 2010 4:13 AM PDT
In reply to: That sounds proper.

Sorry. I might have misspoke again. I am actually using a router. I am plugging up the ethernet port from the router to my computer. It is a Netgear router if that helps. My wireless is messing up so I called Netgear customer support and they said to make it so that I can get internet from my ethernet port before they could help me : /

Collapse -
Let's check a few things.
by R. Proffitt Forum moderator / July 23, 2010 5:29 AM PDT
In reply to: Router
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.