Windows Legacy OS forum

General discussion

error message

by JohnR7 / February 14, 2005 4:09 AM PST

When trying to install a program I get the following message:

C/progra~1\symantec\s32evnt1.dll an installable virtual device driver failed dll initialization.

Then have to close. Any suggestions?

Post a reply
Discussion is locked
You are posting a reply to: error message
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: error message
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just for grins. . .
by Coryphaeus / February 14, 2005 5:39 AM PST
In reply to: error message

Have you been to the Symantec site Knowledge Base? I would have looked for you but your post is sadly lacking in detail.

PC information.

Symantec version.

Symantec product.

Install what program?

Collapse -
I get the same exact message
by vtmountain / February 22, 2005 12:33 PM PST
In reply to: error message

When trying to download software for my grandson I received the same message and just closed out. Tonight I was installing new software for my scanner and got the same message again. I hit ignore instead of close, and the software downloaded. Still hoping that someone will inform us on why we are getting this message and how to correct it. Thanks

Collapse -
Same exact message ?
by Cetin Denislam / February 22, 2005 6:48 PM PST

Nope, I doubt it's the exact error message. The original poster had:

C/progra~1\symantec\s32evnt1.dll

yours probable is:

c:\progra~1\symantec\s32evnt1.dll


Anyway, try the following procedure :Errors regarding 16-bit MS-DOS subsystem from Symantec's site.

Good Luck,

Cetin

Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Collapse -
Editing the registry as you suggested worked for me.
by lonestar4me / August 27, 2005 8:04 AM PDT
In reply to: Same exact message ?

I started having this error after I uninstalled all Symantec products that were on my computer. A search shows s32evnt1.dll, symevnt.386, symevnt1.dll, and symevent.sys are still on my computer. Can I safely delete these files? I have renamed s32evnt1.dll to s32evnt1.bak as a test. I don't see that any Symantec files are needed if I've gotten rid of all Symantec applications.

Collapse -
Yes, either
by MarkFlax Forum moderator / August 27, 2005 8:20 AM PDT

rename them or move them to a temporary folder somehwere, and see if anything untoward happens.

After a while, (a few days or a week), if your system is still running ok, you can delete them.

Mark

Collapse -
Re: error message
by jeson-mendez / August 29, 2005 4:56 PM PDT
In reply to: error message

Please download the dll from here = http://www.dlldump.com/cgi-bin/testwrap/downloadcounts.cgi?rt=count&path=dllfiles/S/S32EVNT1.DLL or here = http://www.dll-files.com/dllindex/download.php?s32evnt1download0UEhRIcLmT

Then copy it or put it into :

C:\program files\symantec\

Folder. See the dll information :

General dll file information :

File Name: S32EVNT1.DLL
File Size - bytes: 36864
File Size - kbytes: 36KB

Advanced dll file information :

Company Name: Symantec Corporation
Software Product Name: SYMEVENT
File Version Information: 10.3.2.8
Description: Symantec Event Library
Target Operating System: DOS-Win32
File Type: App


Regards
Hridoy Mendez

Collapse -
S32EVNT1.DLL An installable Virtual Device Driver........
by mahmood-911turbo / September 1, 2005 11:03 PM PDT
In reply to: error message
Collapse -
S32EVNT1.DLL reference in DOS persists from Norton...
by LifeOnAString / November 23, 2008 12:32 PM PST

I know this thread is old, and unfortunately the link in how to get rid of it is dead. And I would prefer not editing my Registry with 3yo info.

I have that same error citing a missing S32EVNT1.DLL file, once I got rid of all my Norton directories and tried to run some of my trusty DOS programs. (Yes, I was able to "satisfy" the error by copying just that file from another machine before I killed it's Norton files... but the date of the DDL is from my last install attempt on that machine this month, so it seems to be a "current" file, and I am afraid of what my happen in the future as this file ages, and as those that might know the answer die off.)

I have searched for files that refer to this file and have found none. Any advice on how to eliminate the pointer to this Norton reminant?

Collapse -
Windows XP: error message
by ankit_s_j / September 25, 2008 3:25 AM PDT
In reply to: error message

Here is the solution:

SYMPTOMS
After you install some programs, one of the following error messages may appear when you attempt to run 16-bit programs:
16 bit MS-DOS Subsystem
drive:\program path
XXXX. An installable Virtual Device Driver failed DLL initialization. Choose 'Close' to terminate the application.
-or-
16 bit MS-DOS Subsystem
drive:\program path
SYSTEM\CurrentControlSet\Control\VirtualDeviceDrivers. VDD. Virtual Device Driver format in the registry is invalid. Choose 'Close' to terminate the application.
In some cases, clicking Ignore allows the program to run properly, but the error message continues to be displayed when you start 16-bit programs.

Back to the top
CAUSE
This behavior can occur if the following registry value has become corrupted:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\VirtualDeviceDrivers\VDD
This issue may occur after you install a 16-bit program, or a program that uses a 16-bit installation program, that is not Windows 2000 compliant.

Collapse -
Watch those post dates.
by R. Proffitt Forum moderator / September 25, 2008 3:29 AM PDT

While it's nice to see you offer a solution, after 3 years they likely have a new PC or hopefully moved on.
Bob

Collapse -
Actually...that was very helpful
by TransfercelOps / December 2, 2008 9:07 AM PST

Thanks for the posts - I edited the registry as directed and got rid of the problem.

Collapse -
Watch those post dates
by traveling_engineer / July 23, 2009 10:52 AM PDT

While it's true that the original poster has probably long since moved on, with the magic of Google, other people can find this thread when they're having the same problem, and see the final correct answer. That's what I did, and I was very glad that it helped me solve my problem!

Collapse -
Value to Set
by traveling_engineer / July 23, 2009 10:47 AM PDT

Thank you very much for posting this information; it enabled me to solve my problem. But I would like to clarify something... I'm a bit new to registry editing, so I wasn't sure exactly what to do. I right clicked on (Default) and chose Modify. For Value Data I put 1. Was that the right thing to do? It seemed to work. Before it said (value not set). Now under Data it says 1. Does it just need to have something? Does it not matter what it is?

Collapse -
progra 1 symantec s32evnt1.dll (an error message )
by Manumagician / January 3, 2011 1:21 PM PST
In reply to: error message

progra 1 symantec s32evnt1.dll-This was missing how to download this item please suggest me on this message now....

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.