Computer Help forum

General discussion

Error 1402 for Vista impl of Office 2007

by MathesSK / September 9, 2009 7:09 AM PDT

This is the error:

Error 1402. Setup cannot open the registry key:
UNKNOWN\Components\D795BC613D313574CBB1FBE0448BFFA9\00002109E60090400000000000F01FEC. Verify that you have sufficient permissions to access the registry or contact Microsoft Product Support Services (PSS) for assistance. For information about how to contact PSS, see C:\Users\Owner\AppData\Local\Temp\Setup00000e60\PSS10R.Chm.

This registry key mentioned in error does not exist in my registry. I have Vista and know how to get to the registry (RegEdit) and assign permissions. I also have my computer set up for an Administrator only, one user and know from MS that is doable. I have gone into the registry and assigned everything ever mentioned in an Error 1402 input suggestion full control as well, it took days. If this registry key needs to be entered then where? I have also run my registry cleaner. I turned off the Spy Ware and the Anti Virus Ware as well as the User Controls. I cleaned out all temp files, always do, and have very little memory used on this computer. There was no OPA12.dat file either so that was not an issue.

I have a GateWay GT5694, 4 GB, AMD Phenom(tm) 9100e Quad-Core Processor 1.80 Gz, 64-bit Operating System. The Operating System is Vista Home Premium and the install that I am attempting is MS Office Ultimate 2007.

Any assistance is appreciated.

Post a reply
Discussion is locked
You are posting a reply to: Error 1402 for Vista impl of Office 2007
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Error 1402 for Vista impl of Office 2007
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Copy/paste only.
by Kees Bakker / September 9, 2009 7:31 AM PDT

"Contact Microsoft Product Support Services (PSS) for assistance. For information about how to contact PSS, see C:\Users\Owner\AppData\Local\Temp\Setup00000e60\PSS10R.Chm."

What did they say?


Collapse -
Error 1402
by MathesSK / September 9, 2009 7:40 AM PDT
In reply to: Copy/paste only.

Kees, I have talked to two MS support people and so far nothing. It seems it is not an Office 2007 issue so have to wait for the next contact that can handle whatever it might be but wanted to see if I could get someone who knows the answer without waiting a lot longer. I just want to get it installed and have done a lot to get there and yet? Thanks, anyway. I guess I will have to wait it out.

Collapse -
The strange thing is that UNKNOWN.
by Kees Bakker / September 9, 2009 7:50 AM PDT
In reply to: Error 1402

That isn't in the registry. And if the highest level isn't, lower certainly aren't.

So something is wrong. That's clear. If it installs from that same CD/DVD on another machine (try it!), it's not the CD that is wrong. Then it's your machine.

Then we try something and something else and still something else and nothing helps and nobody can help so we bite the apple and do a clean install of the OS. Given that the symptom doesn't point to a hardware issue, there's a nearly 100% chance of success.
Always sorry to see people spending "days" trying to solve unsolvable problems.


Collapse -
Regarding "The Strange Thing is That UNKNOWN"
by MathesSK / September 9, 2009 8:08 AM PDT

I agree it is very frustrating. I cannot load this on another machine to "try it out" because it is a one user license. Both my desktop and laptop have the same programs on them as well. I will just have to wait it out for the next step at Microsoft to be available. I was just hoping someone might have an answer that I have not see on MS Commuity where everyone tries to help everyone and the support team also gets involved, or some of the other blogs. But so far I have found this error to be a huge issue and some, like me, are not finding the error registry key in the registry. So maybe when I get this worked out I can put the resolution out there for others. Here is hoping.

Collapse -
You can surely install it.
by Kees Bakker / September 9, 2009 8:12 AM PDT

Just disconnect from the Internet and Microsoft will never know. All you can't do is activate it and use it. Just uninstall after you made sure it installed.

I help you hope. And I agree it's the better solution (if it is a solution). But I had the impression that you wanted a faster solution than that one.


Collapse -
"You Surly Can Install It'
by MathesSK / September 9, 2009 8:17 AM PDT


You are right, I could install it on the laptop although it is a big program and my laptop currently does not have a lot of GB. And yes I could do it and not register, and turn off the wireless that runs throughout the house so it doesn't sneak on. I will wait it out if I must but was just hoping that someone had experienced this and had a quick fix. Microsoft will get back to me in their timeframe, I was just anxious to get it done. First time I have ever had a problem with a software install ever. Thanks for your input it is appreciated.

Collapse -
One more thing, Kees
by MathesSK / September 10, 2009 12:01 AM PDT
In reply to: Copy/paste only.

This file that is referred to in the error:
"Contact Microsoft Product Support Services (PSS) for assistance. For information about how to contact PSS, see C:\Users\Owner\AppData\Local\Temp\Setup00000e60\PSS10R.Chm."

Did not exist. So you have to go to the MS website and just enter in a request and wait it out or pay $59/30 minutes. I did forget to respond to that input from you and wanted to be clear about resolutions I have attempted.

Collapse -
"Setup cannot open the registry key:"
by R. Proffitt Forum moderator / September 10, 2009 12:46 AM PDT

That is something I've tackled from time to time. I've lost count of the times that UAC (see google if need be) had to be turned off and checking for any antivirus protection suite that was "protecting" this OS.

With that out of the way I also get to check OWNERSHIP and PERMISSIONS on said registry parent keys. Yes this is asking a lot of you but such is the Microsoft way.

Collapse -
Set Up cannot open the registry - it doesn't exist
by MathesSK / September 10, 2009 1:58 AM PDT

Bob, Even though this error comes up, the registry key is not there nor is the C:\Users\Owner - etc. is not there either.

This file that is referred to in the error:
"Contact Microsoft Product Support Services (PSS) for assistance. For information about how to contact PSS, see C:\Users\Owner\AppData\Local\Temp\Setup00000e60\PSS10R.Chm."

I do have the UAC turned off and set up my computer that way when I first got it and still? I have had two calls from MS and they have come on the machine, reviewed my setup and they do all they can in their field of expertise and we are still not getting this installed. It is a first for me. They determined it was not the product and then advised with that consideration.

All the Parent Keys and sub keys are FULL PERMISSION or Ownership. I also have my Vista computers set up so that it is a one User who is Administrator and MS stated I did that correctly.

But we are covering it all for others in this same mess. There are many because if you do a search for Error 1402 and add whatever product like Adobe/MS Office/etc. you get so many entries of others like me that some were simple like Permissions others still, like myself, are still looking.

Collapse -
You missed it.
by R. Proffitt Forum moderator / September 10, 2009 2:59 AM PDT

I noted the parent of that registry key and it's OWNERSHIP and PERMISSIONS. I know it's a lot to take in but this is how Windows is today.

Sorry but this one is either we learn up or pay up.

Collapse -
You Missed It
by MathesSK / September 10, 2009 4:11 AM PDT
In reply to: You missed it.

Bob, I am sorry but I think I still missed it. I did turn off UAC, always have it off, no reason to have it on since I am the ONLY user of this computer. I also turn off Spy Ware and Anti Virus software for installs. Also I did go in and spend hours and hours of setting up permissions and ownership to be Full Control on Parent and also Parent and all Sub-Keys even though this computer is set up for one user and that user is Administrator/Owner and again MS stated it was set up accordingly. Please excuse my ignorance of what I am missing and be patient one more time with telling me what I am not hearing/seeing in your input above.

I am hoping we learn (up) and can get this resolution resolved so I can put it out there for others on many sites that are looking for the answer. I am not in a position to pay up currently or if I were I would be happy to do so. Thank you for your time.


Collapse -
That's UNKNOWN key is likely to be the
by R. Proffitt Forum moderator / September 10, 2009 6:24 AM PDT
In reply to: You Missed It

The cause of the entire mess. I had to get the Corporate version off the discussion table.

Let's see what MSFT says about that.

Collapse -
That's UNKNOWN key is likely to be the - Follow UP
by MathesSK / September 10, 2009 6:36 AM PDT

I agree that is the whole problem but the other few that have also been given a registry key with that Error 1402 to address permissions have had different registry keys. I am anxious to find the end result and promise to post it on here tomorrow if we get it settled. Thanks so much, Sandra

Collapse -
Sorry but I looked at this one more time.
by R. Proffitt Forum moderator / September 10, 2009 4:58 AM PDT

The results seem to indicate this happens on Corporate versions of Office 2007. Here's a canned answer for that version:

For Office Enterprise issues see the following. Support on this version is only
available from MS or your IT Department and we cannot help you here with the Office Enterprise version.

The support for Office 2007 Enterprise is free (look and open
last question) (yes it was there last time I looked.)

Here you will find the Phone numbers and email addresses as to where and whom to
contact about Office Enterprise and your issue.
Scroll down to the bottom of page to North America

You'll get this on those pirate copies.

Collapse -
Thank you for hanging in there a while longer -
by MathesSK / September 10, 2009 5:36 AM PDT


My version was sent directly from Microsoft, it is legitimate. It is Microsoft Office Ultimate 2007. I am home, not at work, and I am my IT department for better or worse. Happy And when working, currently looking for a new contract or full-time position (good luck to us all that are looking), I do software implementations as a Business Analyst, Project Manager and/or Trainer. So I am doing the best I can with what knowledge I have from years of experience. And as I mentioned before, this is a first for me to ever have an issue doing an installation on my personal computers.

The email support is free from Microsoft, yes. One person will answer and then you do all they tell you from the script given. Then after a while (and the are allowed 24 to 48 hours to respond back and forth) when/if they cannot resolve it they then give you to another support person who starts all over with all the things you just did with the first person. By the time you get to the fifth person you have repeated many steps over and over again just to find out if they have a new step or if you are moved to the next person. You can go through 10 people doing this and go though a lot of time. I have worked with MicroSoft on various Vista issues since last October therefore know the drill so to speak. They do as well as any support department can in being overloaded during these economical times, not their input but my own logic. That is why many of us turn to such community help as we find here on CNet.

I have used the free email, their knowledge base, their community forum and many other online "community forums" such as this one here. This Error 1402 is resolved for those who just do not understand permissions from what I have been reading for about a week. But for others and myself that have been given a registry key to grant/change permissions on and it is not there then that has not been resolved. I have talked to two MS Support Techs on the phone support people to determine some of the issues but now I am on the third one and will hopefully get this resolved when we talk. All are very nice and easy to work with but just wanted to get this done and over with, so my impatience may be an issue.

I just got a call, just this minute, from MicroSoft and I have a phone appointment with a senior tech on Saturday.

I can honestly say I have no pirated copies of any software, or music for that matter. Since I work in the industry, I have an appreciation for keeping everything legal. You have been very kind to keep assisting me and I am more grateful than you realize. When I get a resolution I will post it so others can use it as well.

Thanks again,

Collapse -
I hope the mystery will be solved.
by Kees Bakker / September 10, 2009 7:41 AM PDT

Because a mystery it is.


Collapse -
Update on Error 1402 for software implementation Issues
by MathesSK / September 12, 2009 5:12 AM PDT

I promised I would post an update today after talking to Microsoft, and I keep my word. We just got off the phone and after reviewing my machine, issue and then the technical support person searching for others, with this error message and postings, they are going to meet and discuss this issue next week. I had done all I should have done correctly so they know this is an issue apparently for Vista, or maybe someone that is off on the week-end may have a resultion not yet posted on their knowledge base. So next week when we get a resolution, I promise to post it since there are others in need of this same input. Then a lot of us will be happier with implementing MS Office Ultimate 2007 on Vista O/S.

Collapse -
Thanks for the report.
by Kees Bakker / September 12, 2009 5:21 AM PDT

I'm rather sure 98% or more of the people installing Office Ultimate on Vista don't have issues like you have. It will be interesting to see what's different on your machine.

I wonder if they can solve it remotely, or even without reloading the OS. Anyway, you've the best support availiable, I suppose.

Waiting for your next summary.


Collapse -
Well actually you would not be totally correct
by MathesSK / September 12, 2009 5:29 AM PDT
In reply to: Thanks for the report.

Kees, The tech person found many that have the very same issue I am having and that is why they are meeting - it is not just me. I have had three senior techs over the past week or two on my computer by EasyAssit. No, reloading the O/S is not the issue. They have spent a total of maybe about four hours on my machine. I know some want it to be me and my computer but believe me, do a search and you will find others out there on other forums with the very same issue. And as I said, my career is in IT as BA/PM/Trainer so have some knowledge of computers and software, not enough to be technical support but more than some computer owners. It will be interesting to find out the outcome and I will let everyone know.

Collapse -
Re: error 1402
by Kees Bakker / September 12, 2009 5:37 AM PDT

"many", OK, and maybe my 98% was too high. But still I don't believe it's 0% who don't have this problem. That would mean that Office 2007 Ultimate could never be installed under Vista Home Premium, and I refuse to believe that at the moment. For the simple reason that MSFT could reproduce it then on their own machines and wouldn't have to spend 4 hours with you.

So "all" they have to do is to find the common factor between those machines where the error occurs, that isn't present on those machines where the error doesn't occur. And that seems to be difficult.

Best of luck, and please keep us posted.


Collapse -
No need to argue over it, or guess, we will know soon enough
by MathesSK / September 12, 2009 5:43 AM PDT
In reply to: Re: error 1402

Bottomline is that none of the forums I have been on have been able to resolve it and on many of these forums you enter in all the system information for your computer, so it is there in easy to read input. Also, there are more than me out there with same issue for Ultimate 2007 and Vista. Doing a search will prove that to yourself, I have the sites bookmarked but no need to put them all in here.

If you have suggestions I am open to them but so far no one has been able to help me, or the others I found, looking for a resolution.

I will post it when I find one. Sandra

Collapse -
Resolution to Error 1402
by MathesSK / September 17, 2009 7:17 AM PDT

Microsoft did call and we determined that possibly the regcleaner I was using may have wiped out the registry key that this error was pointing to since it was no longer there. The regcleaner works on my laptop and on another desktop but apparently something on this computer had issues with it. So we did reformat the whole hard drive, once that was done I was able to install MS Office Ultimate 2007 without an issue. I hate having to do that but after all this time, work and dedication from Microsoft, sites like this and two others, I felt ti was the right thing to do.

I did get another response from another forum site I will share here, I got it after I had already reformatted my computer working with Microsoft. Just incase it is appropriate for anyone else with this issue I did want to share. I also want to thank all of you that gave me options to try and worked with me on getting this resolved. Here is the other option I was given after the fact, but am hanging onto it for possible future issues, or if friends have this issue.

I will also give you the site as working with more than one does have its advantages and more of us working on an issue together. I will leave the technicians name off but at least the site is available for those interested.

Technician comment - [09/16/09 05:27pm]

Hello Sandra,

Thank you for your reply.

With hope, a Microsoft technician provided the solution needed for the Office 2007 install. Here's a site that, again, seems to outline your situation:

Scroll down the page and find the following link:

It's a general command to reset the registry which I would try.

As a troubleshooting guide, you may want to create another account and give the account administrator privileges. See if Office 2007 will install on a fresh profile. If it does, then the current profile is corrupt; if it doesn't, then, and I have had to do it, you may have to go through and find each registry key and give the correct permissions to it.

The article notes a difference when having UAC on and UAC off. I typically leave mine disabled.

When the same type of problem happened on my machine, I found completely new install disc which "magically" worked.

Keep in touch and in good spirits.

Please use the link provided at the bottom of this E-Mail to respond to this message. Thanks for visiting! Technical Support

Collapse -
I've had this exact problem.
by _kieran / February 11, 2010 4:20 PM PST


I am having this exact problem on my MS Office 2007 Professional. I am unable to install this program Suite that i payed over $400 for. I bought it from Best Buy a few years ago, & used to use it regularly.

Well, about two months ago i ran Ccleaner (an HDD clean-up utility). I had uninstalled a few programs & decided to reinstall all of them... MS Office 2007 being one of them.

Well, in Ccleaner - a disk utility - I selected to fix a few errors in my registry that had been reported, then tried to re-install MS Office & received this exact error.

I have not been able to reinstall. Has anyone found a solution to this yet? I would be GREATLY thankful!

Collapse -
script for fixing corrupted Office 2007 install on Windows-7
by CharlesRadley / September 25, 2011 10:05 AM PDT
Collapse -
script for fixing corrupted Office 2007 install on Windows-7
by CharlesRadley / September 25, 2011 10:27 AM PDT

script for fixing corrupted Office 2007 install on Windows-7 (written in autoit)

Author: Charles Radley ... email:

Copyright: Charles F. Radley (C) 2011 - released into the public domain under the Creative Commons License

Updates will be posted at this link:

The script goes through the registry and changes the permissions on all the registry keys needed for installing Office-2007 to "Full Control" by "Everyone". After running this script I was able to install Office 2007. I did have to make one manual pass to click checkboxes since Windows uses non-standard checkbox which Autoit recognizes as a "Button" so cannot click on it.;

By default this updates all registry keys containing the string: "00F01FEC"

PREREQUISITIE: For this script to run correctly you must set up regedit as follows:
1 - manually open the registry editor,
2 - press Ctrl-F to bring up the search dialog box
3 - uncheck the boxes for "values" and "data"
4 - make sure that the only box checked is for "Keys"

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.