Keep in mind that Verizon cripples the Bluetooth capabilites in their phones. That may cause a problem.

However, here's something you could try. Go under Preferences, then Phone, and hit New. Then change the Connect To field to Phone, Via to Bluetooth, then Model to Universal Phone Driver. I haven't tried this myself, but it might work.