Audio & Video Software

Rant

Dolby Advanced Audio keeps turning off.

by DolbyAd / September 10, 2012 6:18 PM PDT

Hey guys,

Ever since I bought my Acer Aspire 5755G, I have always been annoyed with the Dolby Advanced Audio settings. At no point should anyone ever want to turn it off as it reduces the sound levels to a whisper.

Turning it on every so often was tolerable, but now for some reason, it constantly turns itself off. Watching a Youtube video turns it off, playing a certain game turns it off, it is such a nuisance I am going insane. Why did we ever get the option to turn it off?

Is there some way you guys know that keeps it constantly on or have you encountered the same problem?

Thanks in advance anyone.

Post a reply
Discussion is locked
You are posting a reply to: Dolby Advanced Audio keeps turning off.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dolby Advanced Audio keeps turning off.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Same
by xWiff / October 6, 2012 12:36 PM PDT

Exact same problem. Please help!

Collapse -
Solution
by safinator22 / January 6, 2013 11:24 AM PST
In reply to: Same

Did you guys find a solution? my dolby advanced is playing up too.

Collapse -
Found Solution
by JustinFoo / January 13, 2013 12:47 PM PST
In reply to: Solution

Hey, I had the same problem, but i've found a fix!

All I did was go into my device manager by right clicking my computer->manage. I located the sound drivers and updated the realtek one. That was it!

Collapse -
solved
by ava718 / June 17, 2014 4:36 PM PDT

go to the volume icon and click Playback Devices.
On the speakers click Properties and go to Advanced tab.
Disable the Allow applications to take exclusive control.
that's it.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.