TVs & Home Theaters

General discussion

Does Panasonic Viera Cast work with FIOS

by mrl4 / August 12, 2010 10:01 AM PDT

New G25 worked fine with Time Warner Cable. I switched to Verizon FIOS, connecting the TV with an ethernet cable, and the TV says that it can't locate an IP address. As far as I can tell, my router settings are fine. I have an LG Blu-Ray hooked up the same way that has no problem accessing the Internet (for, say, Netflix), so I think it's a Panasonic issue. I've tried rebooting everything. Any thoughts?

Thanks.

Post a reply
Discussion is locked
You are posting a reply to: Does Panasonic Viera Cast work with FIOS
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Does Panasonic Viera Cast work with FIOS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Here's a thought
by Pepe7 / August 12, 2010 10:46 AM PDT

How about perusing the Verizon FIOS support site for more relevant user specific info? There's no reason why Verizon's service won't work with the proper knowlege base that really applies to Verizon specifically and not Panny since they only make the HDTV.

Collapse -
Something odd about FIOS
by R. Proffitt Forum moderator / August 12, 2010 10:58 AM PDT

Samsung owners are upset about FIOS and internet@tv too.

Collapse -
Samsung owners...
by Pepe7 / August 12, 2010 11:06 AM PDT

...are probably upset for other reasons as well Wink

Collapse -
Yes, it will work
by tom023cnet / October 18, 2010 8:33 AM PDT

I have a G25 as well and after a day of fiddling I got it to work no thanks to Verison. First of all, you have to manually input the IP addresses, etc. The IP for the TV needs to end in .100 to .110. Verizon told me there STBs need to be in this range so I used it for the television and it worked, but only after I input the DNS server addresses that I grabbed from the modem. The subnet I used was 255.255.255.0 and the gateway is the modem IP (192.xxx.1.1) can't remember off the top of my head. Once I had all the correct addresses, it connected in a microsecond. Panasonic and Verizon tech support were worthless.

Collapse -
Avoid FiOS "help" at all costs
by Cacoombah / November 11, 2010 9:45 AM PST

FiOS help is anything but; you're better off coming here!

I am in the same boat, just bought the G25 with Viera cast and Skype capability and while it sees the network, it cannot pull an IP and obviously doesn't connect to the internet so all the extras are for naught.

Any help in this matter would be GREATLY appreciated. If there is a set IP/DNS range that works I would also GREATLY appreciate someone sharing them with me. I am about ready to crawl up some Verizon orifice.

Collapse -
I'd check AVS forum
by Pepe7 / November 11, 2010 10:25 AM PST
Collapse -
Let me share a recurring solution.
by R. Proffitt Forum moderator / November 12, 2010 2:10 AM PST
In reply to: I'd check AVS forum

The word alone is enough for those that have been working the issue. Ready?

OpenDNS.

Collapse -
Try switching security settings
by whysodifficult / November 19, 2010 12:14 PM PST

I also had trouble getting viera cast to work using fios. I did not have any luck manually setting ip/dns addresses as some have mentioned. One thing that finally worked for me was changing the router security settings to WPA from WEP. I then left the ip/dns settings to automatic and everything synced up fine. Hope that helps fix your problem. It was a really frustrating few hours for me!

Collapse -
USE WPA NOT WEP
by ccbarsa / January 1, 2011 11:39 AM PST

Thank you. I switched my security settings to WPA in my wifi router and it did the trick to get Vieira Cast to work with my Fios. I tried all the manual settings and other suggestions I found online with no luck -- Spent many hours, got very frustrated. The switch to WPA was a simple task and it worked perfectly.

Collapse -
WPA works!
by blacksbeach / January 30, 2011 10:57 PM PST
In reply to: USE WPA NOT WEP

Thanks for the tip - I really appreciate it; Verizon and Best Buy were useless. Changing from WEP to WPA worked like a charm...

Collapse -
Wired Ethernet connection from Panasonic VieraCast FIOS
by danwsmith555 / January 10, 2011 3:15 AM PST

After days of nonsense on the phone with Panasonic and Verizon, I got help from other forums and have been able to connect my Panasonic P50GT25 to FIOS using a straight ethernet cable. My FIOS router is the Westell. The big problem was that something in the Panasonic does not pull the IP address from the FIOS router in automatic mode. You have to manually set the TV to the following:

Go to Network Settings on TV:

IP: 192.168.1.25 (or any number did is within the range, or doesn't conflict with any other devices plugged into your router)
Sub Net: 255.255.255.0
Default Gateway: 192.168.1.1
Primary DNS: 192.168.1.1
Sec DNS: (leave blank)

This should do it. Good luck.

Collapse -
Panny smart tv with fios
by Khenke412 / November 30, 2012 5:35 PM PST

I can't thank u enough for this post. It worked like a charm. U have saved me countless hours of frustration!!

Collapse -
Thank you so much!
by travelsheila / January 12, 2013 10:53 AM PST

I've been beating my head against a wall for hours trying to figure out why I couldn't get past step 1 in the Network Connection Test on my Panasonic Viera TV. It kept failing to "acquire an IP address." We have Verizon FIOS and a wireless network via MAC Airport Router. I followed the settings above exactly and it worked. Thank you SO much!

Collapse -
VieraCast woes
by aweissdmd / March 12, 2011 12:25 AM PST

I too had the same issue with my Panasonic TC-P58VT25 when I switched from Comcast internet service to Verizon Fios. It could not connect to the server, and could not read the IP address of the router. Both Panasonic and Verizon were no help in addressing the problem with connection to VieraCast. I thought it may be an issue with the Panasonic wireless adapter?? Eventually, I decided to use the adapter through the Panasonic Blu-Ray player, and that worked--not sure why it is working this way, and not through the TV??

Collapse -
Panasonic Viera Cast wireless config Verizon/Frontier FiOS
by RichHolt_OR / December 2, 2011 4:21 PM PST

YES YOU CAN. Happy
You can set up your Frontier or Verizon Actiontec wireless router to use WEP if you want to. In my case, the wireless network was already in use at the customer's home, and there were quite a few WiFi devices already configured to use 64-bit WEP. They didn't want to switch to WPA (which would have forced them to change the WiFi config on all their other devices!)

Please note that these instructions assume your router is using mostly "default" settings. If you were capable/experienced/technically adept enough to alter them, you should also be able to figure out where your settings differ from the defaults, and adjust accordingly.

You assume all responsibility for any alterations to your TV or router configuration. I'm simply sharing the steps I found to work for my situation.

At the TV:
Locate and carefully write down the MAC Address for your wireless adapter. You can find it on the Network screen from the TV setup menu. It will be a series of six pairs of hexadecimal numbers separated by colons, like "00:AA:00:12:34:56". All numbers and the letters A-F (or a-f) are valid. COPY THIS NUMBER CAREFULLY.


At the PC:
Login to the router. By default its IP address is 192.168.1.1, but yours may differ.

Click on "Advanced" in the top menu. You'll get a popup warning about changing these settings. If you choose to continue, click the "ARP Table" hyperlink under the toolbox list. A DHCP Connections list will open.

Click the link to "New Static Connection".

Enter a name for your TV. Like "Panasonic TV". Or whatever.

Enter the IP address you want to assign. I used 192.168.1.120. Be sure the first three octets match your network! And be sure the last one ("120" in my example) is not already in use. You could pick another one, like 50, or 210, or whatever you like, but I chose one that is high enough to probably never "clash" with the actual DHCP pool. Most homes will not consume 100+ DHCP addresses.

Enter the MAC Address from your TV's wireless adapter. This is like the "phone number" for your specific TV, and just like dialing a wrong number your TV will not connect if you enter the wrong MAC Address.

Apply your changes. You may close the "Wireless Broadband Router" window.


At the TV again:
Open the Wireless network config screen, and enter the SSID (or search for networks and pick yours). Then enter the WEP key you use on all your WiFi devices to access your network. Follow the onscreen prompts to test your connection, and verify that your TV now has an IP address, and can connect to the internet.


Hope this helps.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.