Mac OS forum

General discussion

Disabling Network Address Translation on OSX

by JustbeFRANK / January 17, 2010 10:43 PM PST

Hi there techies and wonderkids

I can not seem to sync my mac or enable "back to my mac" because I am being told that "I may have more than one device on my network providing Network Address Translation. Well, this is news to me. I have a Time capsule running my network and an Airport Express with Airtunes dvice and they have been hooked up for more than two years. I have been abloe to sync my network up until recently and I do not recall making any changes to any network configurations so I am clueless as to why things suddenly stopped working in this regard.

THe error message tells me to disable Network Address Translation on one of the devices but does not tell me how to do that. Nor can I find any information related to Network Address Translation on the help database.

Does anyone out there know how to do this?

Post a reply
Discussion is locked
You are posting a reply to: Disabling Network Address Translation on OSX
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Disabling Network Address Translation on OSX
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Other than the time capsule
by mrmacfixit Forum moderator / January 18, 2010 12:19 AM PST

do you have any other router on the network?

If you have DSL, you may have a modem/router supplied by your ISP. If this is the case, then use Airport Utility to turn off NAT on the Time Capsule. Turn off the DHCP server too.

The Express is also a router, use Airport Utility to check that NAT is not used there.

P

Collapse -
Disabling Network Address Translation on OSX???
by JustbeFRANK / January 18, 2010 1:57 AM PST

Thank you so much for getting back to me.

I do have a DSL Router, and the time capsule, and the airport.

They have been working fine together for years and I had not changed anything (or so I think) and so while I suspected the conflict was in there somewhere, with one of the Apple devices, I still could not figure out how to use Airport utility to configure or amend NAT on any of them. I tried to look for this option, presuming it was the Airport Express that was causing me the trouble. I just don't know enough and my biggest fear is doing something wrong and screwing up my network.

Where would I find that capability within the Airport utility?

Collapse -
So I dug out my old Airport Extreme
by mrmacfixit Forum moderator / January 18, 2010 8:50 AM PST

and found that NAT was located under the Internet icon and is a tab by itself.

Check to see that it's not on.

P

Collapse -
Disabling Network Address Translation on OSX???
by JustbeFRANK / January 19, 2010 1:34 AM PST

can you e-mail me a screenshot? I can not find anything related to NAT under the internet tab on airport utility OSX v10.5.8

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech Tip

Stuck without Internet and want to watch movies?

CNET shows you how to download movies and TV shows onto your device using Amazon Prime so you'll always be entertained.