Small business & Startups forum

General discussion

Disable sync clock with Primary domain

by Tonci / September 6, 2006 9:25 PM PDT

Hi, I'm new in using Active Directory and wasn't able to find any issue on the help of the active directory how to disable the clock synchronization of the clients. The client machine does a sync of the clock with the primary domain. For some of the clients I need to disactivate this option.
There is a service in windows, called Win32tm, which does the syncronization locally. There isn't anything in this service to configure, unless I stop this service and disable it from starting automatically. Also there is another option on the Group Policy of the Active directory about the time sync, but I looked there and the option wasn't activated.

So far, the only thing I found to do was disactivating the Win32tm service, but i think there got to be an option in the Active Directory how to do this. Any idea?

Yhank you Toni

Post a reply
Discussion is locked
You are posting a reply to: Disable sync clock with Primary domain
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Disable sync clock with Primary domain
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You do know that if the clocks are too far off...
by R. Proffitt Forum moderator / September 6, 2006 10:47 PM PDT

Logins can fail.

Try it before you let them slide.

Bob

Collapse -
That's true
by Tonci / September 7, 2006 7:40 PM PDT

Yes I've noticed that the login on the PC where I stoped the Win32tm service, you can't log on any more from the network. Fortunately the message why can't log on is that the clock is not syncchronized. That's why I was hoping that if I can disable from the active directory it would let the other domain users to connect to, although the clock is not sync. I also tried on the Group Policy to give the right to change the system time only to the defined user, but that would affect all the other users on the domain.

Collapse -
I think you need to know one more thing.
by R. Proffitt Forum moderator / September 7, 2006 10:29 PM PDT
In reply to: That's true

You wrote "I've noticed that the login on the PC where I stoped the Win32tm service, you can't log on any more from the network. Fortunately the message why can't log on is that the clock is not syncchronized. That's why I was hoping that if I can disable" the time sync....


What you would need to do is disable the http://en.wikipedia.org/wiki/Kerberos_protocol since it's what is failing and not the time sync.

This was possible in older versions of Windows Server but never a good idea since the old system was shown to be insecure.

Hope this reveals a little about how things work.

Bob

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.