Internet Service Providers forum

General discussion

Dial up connection box keeps popping up

by dlown / July 18, 2004 10:13 AM PDT

When I'm not connected to the internet the Dial up connection box keeps popping up. It's so annoying when playing games or using other programs. What can I do to stop this from happening? Can I switch it off somewhere?

Post a reply
Discussion is locked
You are posting a reply to: Dial up connection box keeps popping up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dial up connection box keeps popping up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Dial up connection box keeps popping up
by Coryphaeus / July 18, 2004 11:14 AM PDT

Something in the background is running: Antivirus program looking for updates, email looking for messages, Windows looking for updates, spyware looking to access the net to report your activities, etc.

Collapse -
Re: Dial up connection box keeps popping up
by Tman1 / July 18, 2004 3:51 PM PDT

Control Panel > Internet Options
Connections tab, select "never dial a connection"

Collapse -
Re: Dial up connection box keeps popping up
by Amer Jarrar / November 1, 2004 6:50 PM PST

HI,

To solve this problem you need to disable autodialing , to do this follow the steps bellow.

1) Right-click internet explorer - Properties.
2) Connections.
3) choose the connection and choose never dial a
connection.
4) Apply --- OK

That is all,your problem is solved

Collapse -
Re: Dial up connection box keeps popping up
by Don Palmer / November 12, 2004 6:07 PM PST

Was looking for cause of same problem and saw your query.
Try a fix in Registry: HKCU\software\microsoft\windows\currentversion\Wintrust\trust providers\software publishing. change "state" from 0x00023c00 to 0x00023e00.
If it works for you, please explain to me why.
Regards
Don

Collapse -
Dial up connection box keeps popping up
by ashrafabdeljaber / January 22, 2005 11:49 PM PST

It happened to me there are two resolutions.
1- Ever since I installed Windows Service Pack 2, the problem stopped
2-There is a software called TweakXP. There is option in that software that removes automated dial-up

HOPE THAT HELPS

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.