Computer Help

General discussion

Dial Up box keeps popping up! How to stop it permanently?

by Ursula! / March 30, 2011 11:53 PM PDT

My daughter's work laptop keeps popping up a manual dial up box even when she is connected to the internet by high seed connection. HOW can she stop this from popping up every few seconds? It is very annoying. Thanks.

Post a reply
Discussion is locked
You are posting a reply to: Dial Up box keeps popping up! How to stop it permanently?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dial Up box keeps popping up! How to stop it permanently?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try the following...
by Willy / March 31, 2011 12:34 AM PDT

I suggest you try one or both methods:

1) Run MSCONFIG and goto the startup items, uncheck that dial-up item.

-OR-

2) Remove/delete that dial-up s/w then reboot. Re-install it again, but pay attention that "if" it asks, not to make it appear during start-up(auto) procedure.

One of those should correct it. However, if this is a recent distraction, then use the system's "restore feature" and pick a restore point when this didn't happen.

tada -----Willy Happy

Collapse -
This Works For Many
by Grif Thomas Forum moderator / March 31, 2011 12:44 AM PDT

Open the Control Panel, then double click on the "Internet Options" icon, then click on the "Connections" tab. Once there, select the "Never dial a connection". Click on "apply", then OK..

One other note; Sometimes, it's malware that is attempting to dial out.. If you haven't already, download, install, update, then run a full system scan with the free malware removal tool from the link below:

Malwarebytes Antimalware

Hope this helps.

Grif

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.