How To forum

Question

Desktop keyboard typing numbers instead of letters

by brebbie / June 29, 2011 2:09 PM PDT

<span id="INSERTION_MARKER"> Tried FN/numlock<span id="INSERTION_MARKER"><span class="Apple-tab-span" style="white-space:pre"> FN/shift/numlock
<span id="INSERTION_MARKER"><span class="Apple-tab-span" style="white-space:pre"> just numblock
<span id="INSERTION_MARKER"> scroll bar
<span id="INSERTION_MARKER">and Uninstall/reinstall driver
<span id="INSERTION_MARKER">Please help!
<span id="INSERTION_MARKER">thank you so mch

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Desktop keyboard typing numbers instead of letters
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Desktop keyboard typing numbers instead of letters
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re:keyboard
by Kees_B Forum moderator / June 29, 2011 4:59 PM PDT

1. Try another keyboard.
2. Try this keyboard on another PC.
Then you'll know if it's the keyboard or the PC that's the cause.

Kees

Collapse -
: Desktop keyboard typing numbers instead of letters
by brebbie / July 5, 2011 5:14 AM PDT
In reply to: Re:keyboard

Thank you Kees_B!

Collapse -
Good job. Thank for telling.
by Kees_B Forum moderator / July 5, 2011 5:20 AM PDT

I never heard of "Constant Guard". But I find this a strange behaviour, unless it's a setting there you accidentally ticked.

Kees

Collapse -
Constant Guard / Guarded ID is the problem.
by EagleTech1 / February 9, 2012 7:33 AM PST

I was having the same problem and had tried everything to no avail. Then, I saw this thread about Constant Guard being the problem. I found a program on the pc called Guarded ID. I uninstalled the program and the problem was immediately resolved.

Collapse -
Answer
numbers not letters
by Baladour / May 6, 2012 11:38 AM PDT

If you have Constant Guard(comcast services) Go to the options and select configure my "anti-Keylogging protection
and Disable it.I did and it works for me.

Collapse -
numbers instead of letters
by kcgem / December 9, 2012 8:53 AM PST
In reply to: numbers not letters

YOU ROCK DUDE!
This worked totally. I've disabled Constant Guard.
Thanks

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.