Windows Legacy OS forum

General discussion

Desktop.ini proprerty changed...virus? XP Home SP2

by HomerJ / April 23, 2005 10:32 AM PDT

TrendMicro's real-time scan intercepted WORM_RBOT.GEN last night and moved it to quarantine. Everything looks normal, but I looked at Sys Info -> Sys History this morning and found:

4/23/2005 10:19:34 AM CHANGED desktop.ini Property "User" changed from ".DEFAULT" to "All Users". Startup Programs

4/23/2005 10:19:34 AM CHANGED desktop.ini Property "Location" changed from "Startup" to "Common Startup". Startup Programs

4/23/2005 10:19:34 AM CHANGED desktop.ini Property "User" changed from "MAINSYSTEM\John" to ".DEFAULT". Startup Programs

4/23/2005 10:19:34 AM CHANGED desktop.ini Property "User" changed from "NT AUTHORITY\SYSTEM" to "MAINSYSTEM\John". Startup Programs

Any ideas on what could have happened or is going on? I'm new to XP...it came on my new system..used 98SE for years as it proved reliable and problem free for me. Thanks

Post a reply
Discussion is locked
You are posting a reply to: Desktop.ini proprerty changed...virus? XP Home SP2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Desktop.ini proprerty changed...virus? XP Home SP2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Processes
by phantazy / April 23, 2005 11:36 AM PDT
Collapse -
no Runservices
by HomerJ / April 23, 2005 12:38 PM PDT
In reply to: Processes

Thanks Paul. I went through the registry, but there was no "Runservices" under HKLM>Software>Microsoft>Windows>CurrentVersion. Under "Run", there was an entry: nwiz.exe /install. I've found through searches that it could be a virus or valid(for Nvidia video adapters).
It lives in windows/system32 and I'm assuming it has alway been there as I use a Nvidia adapter...so, probably valid. The other entries didn't look suspicious.
I guess another question would be... is security compromised with the changes indicated in my orignal post?

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech Tip

Stuck without Internet and want to watch movies?

CNET shows you how to download movies and TV shows onto your device using Amazon Prime so you'll always be entertained.