Dell

General discussion

Dell Inspiron 1545 not going into sleep mode when shut

by joeyalison / August 30, 2009 4:39 AM PDT

My Dell Inspiron 1545 only shuts down when I close it instead of going into sleep mode. I've checked the preference in the Power Options section of the Control Panel to tell it that I want it to sleep on closing, but then it shuts down instead. This causes Windows to shut down incorrectly and closes all open programs. Any ideas why this is happening?

I'm running Windows Vista Home Premium with SP1.

thanks!

Post a reply
Discussion is locked
You are posting a reply to: Dell Inspiron 1545 not going into sleep mode when shut
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dell Inspiron 1545 not going into sleep mode when shut
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this test.
by R. Proffitt Forum moderator / August 30, 2009 5:01 AM PDT

Click on the start orb thing (what do we call that round thing on the screen now?) and manually select sleep mode. Does it crash and burn like it does when the lid closes?

Collapse -
Just tried it.
by joeyalison / August 30, 2009 5:07 AM PDT
In reply to: Try this test.

Thanks for the reply!

Putting it into sleep mode manually, via the Start Menu, works just fine. Which is good I guess. But it would be great if I could just close the laptop and have it sleep automatically - like it did for the first 4 months I've had this computer.

Collapse -
Back to power options
by R. Proffitt Forum moderator / August 30, 2009 5:31 AM PDT
In reply to: Just tried it.

Now change ALL to shutdown. Then ok your way out. Now back tp power options and change them to sleep mode as you see fit.

Good luck.

Collapse -
no luck
by joeyalison / August 30, 2009 9:58 AM PDT
In reply to: Back to power options

Thanks for the suggestion, but it didn't work. Any other ideas?

Collapse -
Reload the OS is next.
by R. Proffitt Forum moderator / August 31, 2009 12:37 AM PDT
In reply to: no luck

I've seen this after registry cleaners and malware attacks. We no longer find people willing to pay the hours needed to repair this. It's cheaper, faster to reload the OS and drivers.
Bob

Collapse -
PS. Forgot one thing.
by R. Proffitt Forum moderator / August 31, 2009 12:38 AM PDT
In reply to: Reload the OS is next.

ANY "protection" software can break this. For example, Norton, Spybot's Teatimer and a list far too long to put here. You must KNOW what your add on software does here.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.