Dell forum

General discussion

Dell 530 Audio Driver

by PatDell530 / October 5, 2010 9:40 AM PDT

I just reformatted my hard drive and reinstalled Windows XP on my unmodified Dell 530. I got everything working except the audio. I tried installing the Realtek driver (R180772.exe released 9/22/2008) from Dell and still no audio. I ran PC Wizard and it said I have an Intel ICH9 family audio controller. So I downloaded and installed the driver for that. Still no audio. In Device Manager, it shows a big yellow ?-mark for audio. Any suggestions? Thank you for any help you can give me on this problem.

Post a reply
Discussion is locked
You are posting a reply to: Dell 530 Audio Driver
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dell 530 Audio Driver
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Two ideas.
by R. Proffitt Forum moderator / October 6, 2010 1:45 AM PDT
In reply to: Dell 530 Audio Driver

1. Since installing the drivers in the right order is required. Did you install the motherboard driver first?

2. On some boards/machines you must install the MS UAA (google MSUAA or MS UAA to learn about that) after the motherboard driver and before the audio driver.

I never found any PC Wizard to help. I use the service tag to get the right drivers from

Collapse -
Same issue
by toasis2000 / October 6, 2010 4:33 AM PDT
In reply to: Dell 530 Audio Driver

The hard drive crapped out big time in my mom's computer, so I had to replace it with a fresh install of Windows. Everything has installed fine except for this R180772.exe, which should be just an executable archive. I've also tried renaming it .zip and have had no luck. Might have to call Dell on this one.

Collapse -
A Solution
by PatDell530 / October 6, 2010 4:39 AM PDT
In reply to: Same issue

I'm the guy who posted the original post about the Dell 530 audio driver. I finally found an audio driver that works for my system. It is the Realtek ALC888 Audio Driver, just google it. I'm not sure why it works, but it does. I hope this helps you too.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Coming soon

Get behind the wheel with Roadshow

Love cars? Climb into the driver's seat for the latest videos, reviews, shopping advice and picks by our editors delivered to your inbox every week.