Computer Help forum

General discussion

Delete Key Won't Work in Word

by Schokers / January 3, 2006 7:41 AM PST

I have an ACER notebook 2.7GHZ with 512MB RAM with Windows XP Home SP2 as the OS. As the notebook is promarily for my wife's use and she is more comfortable with a full sized keyboard, I bought a corded Logitech keyboard. The problem is that the Delete key will not work when using Microsoft Office Word (XP version). If you select a typed passage and press the Delete key, nothing happens. However, a backspace will delete the text. The Delete key works in other applications including Excel and also functions correctly when pressing Alt- Ctrl-Del to get the Task Manager.
A Google search failed to find any solutions so would appreciate any input from the Forum.

Post a reply
Discussion is locked
You are posting a reply to: Delete Key Won't Work in Word
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Delete Key Won't Work in Word
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The usual?
by R. Proffitt Forum moderator / January 3, 2006 7:52 AM PST

Tools, Options, General, uncheck Navigation keys for WordPerfect users.

Collapse -
Unfortunately Not the Solution
by Schokers / January 3, 2006 8:32 AM PST
In reply to: The usual?

Thanks Bob for prompt reply, however,unfortunately, when I went to the command it was already unchecked.

Collapse -
The other usuals?
by R. Proffitt Forum moderator / January 3, 2006 8:34 AM PST

1. Check it, OK it, go back, uncheck, OK.

2. Exit Word, find, delete normal.dot, try again.

Bob

Collapse -
No Luck Again
by Schokers / January 3, 2006 8:42 AM PST
In reply to: The other usuals?

Unfortunately neither suggestion 1 nor 2 corrected the problem.

Collapse -
Please share if you found normal.dot
by R. Proffitt Forum moderator / January 3, 2006 8:46 AM PST
In reply to: No Luck Again

Some miss that step and claim they completed it because there were none.

Also, tell exactly what OS, what Antivirus (Norton's word addin is known to do this) and which version of Word.

Bob

Collapse -
Problem Solved
by Schokers / January 3, 2006 9:10 AM PST

You were on the right track with your first suggestion. It was not only "Navigation Keys for WordPerfect Users" that had to be unchecked but also "Help for WordPerfect Users" - I missed this second step not thinking it was relevant.
By the way I did find normal.dot and deleted it and am using PC-cillin as my virus checker.

Collapse -
(NT) (NT) Thanks for the report back.
by R. Proffitt Forum moderator / January 3, 2006 9:26 AM PST
In reply to: Problem Solved
Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.