Browsers, E-mail, & Web Apps forum

General discussion

Current webpage is trying to open a site in Trusted sites

by Georgia in MS / March 26, 2008 1:19 AM PDT

In the last few days, I have incurred a problem with getting a Security Warning when I am shopping on line. Not all places, but for instance:
Current site: www.shopping.com or www.newegg.com
Trusted site: res://ieframe.dll

The current webpage is trying to open a site in your Trusted Sites list. Do you want to allow this?

I have to click yes or no several times and then when I go to a new link, the warning pops up again. I have shopped with these sites for years.

I have IE 7 and Norton Internet Security. I have run Spybot, SUPERAntispyware professional, and this did not solve the problem.

Any thoughts?

Post a reply
Discussion is locked
You are posting a reply to: Current webpage is trying to open a site in Trusted sites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Current webpage is trying to open a site in Trusted sites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds like a popup.
by R. Proffitt Forum moderator / March 26, 2008 1:36 AM PDT

Your choice here.

Collapse -
fixed
by sfxbusiness / June 10, 2008 11:23 PM PDT

go to internet settings/security/trusted sites/custom level/ websites in less privileged content zone etc.... Change that to disable or enable and it's fixed.

Collapse -
Thanks!! + Rant
by beergas / June 25, 2008 9:14 AM PDT
In reply to: fixed

Wonderful post! Just spent too damn much wasted time searching for solution. It was just buried too deep to fix myself. Posts were too often about related Security Warning popups for running a file and such. Had to type the string "the current web page is trying to open a site" to get answer.
Now if only can solve black borders appearing after leaving Vista running alone and then begin interacting
with open programs. Quickly screens start going to black pieces. Put in 500W P/S. All gear is new.
Vista HPrem Upgrade. 2 SATA II. 4gb ram (passes mem tests).
9800GT video tests ok.
Began few weeks back. If I run 3 apps, WinMail. So then return and begin switching among open tasks -- boom. All power options on Disable.
Very repeatable. Thought was mem corruption but not random as I can have it happen same way. Redid Vista
Install several times.
Often I was typing a Reply to an email and boom. Lose
that work as system goes nutso. New keyboard & mouse so not something sticking.
Other odd thing is how the wireless kb & mouse MS laser
6000 V2.0 get the Low Battery warning when still new batteries and nothing blocking receiver. Only thing I could think is bad USB port for wireless dongle. And
maybe 'heavy' multitasking cripples the mobo? Gigabyte
P35-D3SL. Newish and was ok til upgrade some parts.
Get occasional click from a SATA II Seagate now and then under a heavy action but think that's normal.
Appreciate any ideas for this rant! Oh no virus, no hijack or Norton running.

Collapse -
Black border was a bad stick of ram
by beergas / April 8, 2009 3:14 AM PDT
In reply to: Thanks!! + Rant

Had 4 sticks of ram and 4th one was bad. OS
Vista ran initally but after warmed up that stick
must have warped out.
Forgotten how bad ram can manifest as bad graphics.
I was suspecting Power supply, mobo or vid card.
Those seemed ok but logic suggested them. So always
try 1 or if neded 2 sticks of good ram as a test.

Collapse -
Thanks
by rseery12 / March 21, 2009 11:38 PM PDT
In reply to: fixed

That worked. Very annoying. Thank you.

Collapse -
You fixed my problem!
by MissMargie / April 13, 2009 9:43 AM PDT
In reply to: fixed

Thank you so much for this solution to this annoying message. In Amazon it would display 3 times before I could continue. You've done me and, I'm sure, others a big favor by posting this. Thanks again.
Marguerite

Collapse -
Thanks
by boochi3 / June 9, 2009 5:21 AM PDT
In reply to: fixed

Thanks, I've been going crazy for days. I don't know what happened to make it suddenly happen in the first place. It was such an easy fix, clicking a box. I must have searched in there a hundred times but didn't know that was the box to click.

Collapse -
I had the same problem
by karlkug / June 19, 2009 3:11 AM PDT
In reply to: fixed

It must be related to a Microsoft security patch (the trusted site warning I was getting was for res://ieframe.dll) messing up the settings, as I was ALREADY on the Allow setting for the "Websites in a less privileged zone...." I had the problem both under IE 7 and after updating to IE 8. Changing the setting to "denied" did not help either.

What DID help was resetting browser security to the default "Medium-High" setting. The problem then went away immediately. Happy

Collapse -
Thanks!
by bushteacher / September 21, 2009 12:16 PM PDT
In reply to: I had the same problem

sfxbusiness, I know this is an old thread, but I just found your solution to that message that kept me clicking endlessly on google.com and ebay.com (every time I'd click on a product, I had to click at least twice more before I was left alone). I REALLY appreciate the solution!

Collapse -
Thanks-this worked!
by blackwood4553 / December 8, 2009 12:02 PM PST
In reply to: I had the same problem

What DID help was resetting browser security to the default "Medium-High" setting. The problem then went away immediately.

Collapse -
Bless you for that answer!
by blerten / October 2, 2009 4:08 PM PDT
In reply to: fixed

Which I found via Google, I was getting sucked into the quicksand of adding sites to the trusted list but new ones linking to those bringing those infernal pop-ups!
Anyone know if Windows 7 is smarter about this whole mess? That list of 'other' security options in IE is so, um, maddening! Lots of almost understandable stuff in there for us mortals;-)

Collapse -
great information!
by stilcrazy / October 7, 2009 10:54 PM PDT
In reply to: fixed

Thanks so much for the information! That pop-up was driving me crazy and no one could give me an answer!

Collapse -
Security Warning
by jhasty1210 / October 16, 2009 3:26 AM PDT
In reply to: fixed

Thanks for the help. It was driving me crazy.

Collapse -
Security warning etc etc
by Bristolbluemanc / January 2, 2010 6:55 PM PST
In reply to: fixed

Thanks for that tip - I eventually found the setting to be changed and it works. Strangely enough I only got this warning when I used Internet Explorer - it doesn't happen on Mozilla Firefox - heavens knows why.

Collapse -
fixed
by pmb0756 / January 8, 2010 5:48 AM PST
In reply to: fixed

THANK YOU! THANK YOU! THANK YOU! - Those popups were driving me nuts!!!

Collapse -
Thanks
by TheWonderer25 / March 9, 2011 4:09 PM PST
In reply to: fixed

Thank you, it worked Happy

Collapse -
Security popup
by jralbert / July 3, 2011 7:11 AM PDT
In reply to: fixed

ahh...life is good again. thnx

Collapse -
LOL
by MarkFlax Forum moderator / July 3, 2011 10:14 PM PDT
In reply to: Security popup

Glad you have a life again! Happy

Mark

Collapse -
Current webpage is trying to open a site in Trusted sites
by noiry / November 9, 2011 1:12 PM PST
In reply to: fixed

Thanks sfxbusiness for a very accurate solution to solve this problem. I have the same problem and got it fixed from your answer above.
Thanks so much to saving me so much time.

Collapse -
This worked for me, running Windows 7 Ultimate, x64, IE8
by johnny2672 / April 1, 2012 8:52 AM PDT
In reply to: fixed

This worked for me, running Windows 7 Ultimate, x64, IE8

Collapse -
Thank YOU !
by corvette-pilot / March 20, 2010 5:34 AM PDT

Been driving me crazy too. Mostly happened on Amazon, every page I went to I had to click Y/N 3 times to clear the error. Happened on occasion at a couple other sites but always Amazon.

Strange part is that it started happening for no apparent reason. Then it stopped for a while. Started doing it again???

But this finally helped
*****************
Open Control Panel-Internet Options-Security tab-Trusted Sites-Custom Level button. Scroll down and "enable" or "disable" the setting below. (Disable is safer.)
*****************

Thank you !!

Collapse -
Thank you
by rianbarkah / July 30, 2012 9:14 AM PDT
In reply to: Thank YOU !
Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.