Windows Legacy OS forum

General discussion

Ctrl-Alt-Del Not Working

by saurabhs / March 8, 2006 1:04 PM PST

When I try pressing Ctrl-Alt-Del to bring windows task manager, nothing happens?
Is there a setting for this?
If anybody know how to fix this please reply?

Thanks

Post a reply
Discussion is locked
You are posting a reply to: Ctrl-Alt-Del Not Working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ctrl-Alt-Del Not Working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Here's a Link
by Kono Kusotare / March 8, 2006 3:31 PM PST
Collapse -
A Favorite Trick of Malware is Disabling Task Mgr. to....
by tobeach / March 8, 2006 3:44 PM PST

prevent you being able to stop their ongoing processes as an aid to removing them.
Have you had any other symptoms that might indicate a trojan or spyware or virus?
Xp has a protected (read only) copy of valid system files stored onboard for the purpose of correcting ones that have become corrupted by what ever cause. You can do the following: CheckDisk/Error Repair to fix them.This should give you back your CAD task Mgr. Like This:

Disk/repair (Check Disk) (like SFC)
Left click on My Computer(open)
Right click on "C" or your OS drive if another letter.
Left click Properties and then click Tools Tab.
Left click on "Error Checking"> Check Now.
Left click to enter check mark in BOTH boxes offered.
Left click on "Start".
Computer will have to reboot to begin repairs.
Just leave alone (you're locked out anyway) 'til process finished.
In regular mode will take about 1 Hour (more/less)
In Safe Mode about 2 hours.
If computer normal after process complete you might want to create a new
restore point and Label it POST ERROR REPAIR.
This is based on using an onboard copy of sys
files if copy is ok.
If copy is corrupted, it may tell you to insert XP or SP2(if patch applied) disk or to indicate location of SP2 info to get new,
clean copy inserted. Good to have disk at hand. Good Luck!! Happy

Collapse -
Heres Link re: Worm VB:CC , Which Wipes Task Mgr. Usefull.
by tobeach / March 9, 2006 4:06 PM PST
Collapse -
CTRL+ALT+Delete
by dharamvir26 / July 1, 2008 6:49 PM PDT

Ctrl+Alt+Delete button is not working plz sggest

Dharam Vir

Collapse -
Re: virus damage
by Kees Bakker / July 1, 2008 6:56 PM PDT
In reply to: CTRL+ALT+Delete

1. Have your favorite antivirus program remove it.
2. If still damage, system restore back to before you installed the virus.
3. If still no luck, do a repair install of Windows XP.
4. If still no luck, do a clean install of Windows XP.

This is the scenario in general. If you're lucky and know what virus it is/was, there might be a way to undo its effects with the right registry editing.

Kees

Collapse -
this is a fix
by jimroad471 / July 2, 2008 1:29 AM PDT
In reply to: CTRL+ALT+Delete

Type "GPEDIT.MSC Go" in run window. Click on User Config, then Administrative Templates, then System. then click on ctr+alt+delete options and DISABLE "remove task mgr".

Collapse -
Control-Alt-Delete did not work
by DaveWright1 / February 17, 2010 7:19 AM PST
In reply to: this is a fix

Why would anyone want to disable the three finger salute?
Your fix on Control-Alt-Delete worked great.
Thanks, Dave

Collapse -
(NT) Worked great for me too!!! Thanks
by guamjoanna / April 20, 2012 3:26 PM PDT
In reply to: this is a fix
Collapse -
Re: CTRL+ALT+Delete
by Tufenuf / July 2, 2008 2:23 AM PDT
In reply to: CTRL+ALT+Delete

Dharam, Im assuming that you're using Windows XP so go to the link below and scroll down to line 51 (right column) and click on "Enable the Task Manager" to download a reg file fix. Save the REG File to your hard disk. Double click it and answer yes to the import prompt.

http://www.kellys-korner-xp.com/xp_tweaks.htm

Tufenuf

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.