Samsung forum

General discussion

Crystal Surround Air Track, Subwoofer will not link

by jdlarabee / November 7, 2009 2:18 PM PST

I just purchased a Samsung Crystal Surround Air Track (HT-WS1R) to go with a Panasonic G10 tv. I am unable to get the subwoofer to link to the main speaker unit. The subwoofer just sits in standby mode. I've tried using the 'id set' procedure and still no luck. The blue link light will flash a few times before returning to the red light standby mode.

Any ideas?


Post a reply
Discussion is locked
You are posting a reply to: Crystal Surround Air Track, Subwoofer will not link
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Crystal Surround Air Track, Subwoofer will not link
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Crystal Surround Air Track, Subwoofer will not link
by Samsung_HD_Tech Samsung staff / November 9, 2009 11:45 AM PST


There are some additional instructions available online at this link, so maybe looking at the setup procedure with a more detailed explanation may help.

Does that help?


Collapse -
Wireless not connecting the subwoofer
by beranacc / December 29, 2009 11:59 PM PST


I have just purchased the Air Track and have the same problem: can't connect the subwoofer to the main unit. I have tried several times to pair the two, following the instructions - but no success.

I also think that the sound is rather low - barely above the TV sets internal speakers.

Collapse -
Won't turn off
by beranacc / December 30, 2009 12:02 AM PST

The Air Track also wont go in standby mode. It does for a few seconds, but then turns back on automatically.

Actually this is a real disappointment:

1) The volume is low
2) The subwoofer won't connect
3) It won't turn off!

All in all - I think I will return it.

Collapse -
Found solution
by beranacc / December 31, 2009 12:36 AM PST
In reply to: Won't turn off

OK, I found some solutions that you may appreciate:

1) Sound to low (that is al relative) - remember to turn on the source of your sound. DVD, Cable tv-box etc.

2) Can't turn it off. This happens because the television is turned on, and a signal is sent through the cable. You have to turn your TV off to turn the Air Track off.

3) Can't connect wireless to the subwoofer. It's partly because of the previous item - you have do the connect procedure WITH THE TV SET TURNED OFF.

Hope this helps... Happy new year..

Beranac - Montenegro

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.