Windows Legacy OS

General discussion

create a wireless connection with win xp

by errolla7 / April 15, 2009 3:08 AM PDT

I have a windows xp sp 2 sony vaio laptop. The sp2 was recently installed and i now have no icon for wireless in the right lower tray, or the connection for wireless in network connections. please help . I need the wireless connection created

Post a reply
Discussion is locked
You are posting a reply to: create a wireless connection with win xp
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: create a wireless connection with win xp
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just A Couple Of Thoughts...
by Grif Thomas Forum moderator / April 16, 2009 10:13 AM PDT

1. Tried reinstalling the wireless driver that should be available at the Sony website or on your Recovery Discs? After such service pack updates, you may need to reinstall the wireless adapters driver.. And sometimes, you may need to visit the adapter manufacturer's website to download and install and UPDATED driver.

2. Made sure the wireless adapter is turned ON? (Usually there's a button or switch on the laptop which turns the wireless adapter on or off.. Make sure it's in the "ON" position.

Hope this helps.

Grif

Collapse -
A couple more thoughts . . .
by Coryphaeus / April 16, 2009 10:26 AM PDT

Run the Network Setup Wizard.

In Computer Management, Services, make sure Wireless Zero is turned on and set for Automatic.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.