Windows Legacy OS forum

General discussion

Copy and Paste function disabled

by Lesix / January 21, 2010 9:45 AM PST

the problem:
==================
Hello, I deal with a very special issue. My system - WinXP_Home - does not copy and paste files. I cannot move, copy my files to USB disc or another folder, but I still can create new files and delete them.
==================

description:
==================
The problem occurred after an unsuccessful attempt to divide HDD with a Partition Magic. The Windows did not run afterwards. So I have launched console for recovery and succesfully repaired my system with the command C:/chkdsk . When the system has loaded again, the crucial functions COPY and PASTE were disabled.
==================

failed repairing attempts:
==================
I tried to google my problem. People have recommended to undo changes with SYSTEM RESTORE. The problem is that SYSTEM RESTORE does not run at all.
==================

I dont want to repair my Windows. I just want to save my data on USB disk and then completely reinstall the system.

Thank you for your advices!

Post a reply
Discussion is locked
You are posting a reply to: Copy and Paste function disabled
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Copy and Paste function disabled
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you try using the command line method?
by Steven Haninger / January 21, 2010 6:39 PM PST

You can use the "copy" command and it's switches to do this. From the command line type "copy /?" (without quotes) to get a listing of switches. You copy from source to target and can include sub-folders as well.

Collapse -
/copy
by Lesix / January 21, 2010 7:23 PM PST

thanks, it seems to be a good idea. Tell how literally should this commad look like if I want to copy a folder on my disk E:\FOLDER/file.doc

Collapse -
Re: copy
by Kees Bakker / January 21, 2010 7:29 PM PST
In reply to: /copy

Before resorting to the command line method (copy or xcopy) I'd try the drag-and-drop method in your GUI. That might well work.

If not, try the toolbar icons for copy and move in Windows Explorer. You might have to add them first (they aren't on the toolbar by default).

Kees

Collapse -
My mistake
by Steven Haninger / January 21, 2010 7:48 PM PST
In reply to: /copy

You'll want to use xcopy of you've got sub-folders. Check xcopy /? for the switches. /s adds sub-folders to the string if they have files and /e will also re-create empty folders. I'd create a folder in the target drive to receive the copied files and direct the command to deposit copied files and folders there.

Collapse -
Keyboard shortcuts
by trilldax42 / January 23, 2010 7:17 AM PST
In reply to: My mistake

This may or may not help but I've found it works for me sometimes when the cut and paste options are grayed out. Try using the keyboard shortcuts. Click once on what you want to copy, hold own the CTRL key and hit C. Navigate to where you want to paste. Then hold the CTRL key and hit V to paste. Just a thought, sometimes it works. Good luck.

Collapse -
Have you tried
by peacox / January 23, 2010 1:05 PM PST
In reply to: Keyboard shortcuts

The Send To command in the right click menu for files and folders.

Right click the file or folder, point to send to about half way down and a sub menu of devices like flash drives or external disks will open just select the one you want to receive the file or folder and it happens.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.