Computer Newbies forum

General discussion

cookies won't enable

by bvalone / December 1, 2005 7:33 PM PST

When I attempt to sign into various Web sites (google, yahoo, etc.) , I get error messages that say my cookies are NOT enabled. But they are! I have tried all recommended steps and solutions to no avail. This appears to have happened after either a systems update and/or files cleanup. I can't log in to accounts and I'm out of ideas. Help!!
I am using Windows XP Professional with SP2.

Post a reply
Discussion is locked
You are posting a reply to: cookies won't enable
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: cookies won't enable
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
what browser do you use?
by nino88 / December 1, 2005 11:49 PM PST
In reply to: cookies won't enable

If IE, go to tools and click on options. On Security, Privacy and Advance, choose or restore default level (medium) and see if that helps.

Also what firewall program do you use? You may want to configure the programs so some of the applications are allowed to use. The setting sometimes changes by itself after updating certain programs.

I realize this after I updated my Window and other softwares also. The firewall program I use keep asking permission for the things those I allowed before.

Collapse -
IE 6.0, windows firewall
by bvalone / December 2, 2005 12:18 AM PST

I am using IE 6.0 and Windows Firewall. I have not been getting messages about the firewall blocking programs. Here's an example: go to Google home page, click on "preferences" and then I get a message that says "Your cookies seem to be disabled.
Setting preferences will not work until you enable cookies in your browser." But I've done all that.

Collapse -
Bvalone, Have You Tried A Different Browser?
by Grif Thomas Forum moderator / December 2, 2005 4:46 AM PST

Please download and install the free Firefox 1.5 browser from the link below.

http://www.mozilla.com/firefox/

Does Firefox allow you to visit the sites in question?

In addition, for Internet Explorer, try this: Open the Control Panel, then double click on the "Internet Options" icon. When that loads, click on the "Privacy" tab, then move the slider to something lower, like "Low" or "Allow All cookies". See if that helps..You can also click on the "Advanced" button in the "Privacy" tab. When that opens, place a dot/tick in the box next to "Override Cookie Handling, then make sure both "First Party" and "Third Party" cookies are "Allowed", then place a CHECK mark in the "Always allow session cookies".

Obviously, setting Internet Explorer cookies to anything less than Medium makes the computer less secure, but it should give you some hints on what's happening.

Hope this helps.

Grif

Collapse -
Grif...he may have
by jackintucson / December 2, 2005 5:19 AM PST

to enter the website in his cookie file to "allow" the site. I've had to do it in most ZiffDavis sites, especially TechRepublic and TechProGuild. I had the same problem with other sites. Even told them I had cookies enabled (which they were). But it wasn't until I keyed in the exact url (starting with "www" and ending in "com"). See if that works.

and life goes on...

Jack

Collapse -
Have you
by PKsteven / December 2, 2005 6:37 AM PST
In reply to: cookies won't enable

looked at your settings on IE\right click \properties? They may keep being thrown back. When you change a setting to say "medium" you must hit the "reset button" next to the setting in order for it to stay. Otherwise if you simply click apply or ok, it will not change your settings and when you click ok or apply and close out, the settings go back to original. I am not an IE guru but I don't recall having to do this before as I had to after the latest update. Not saying this is the issue but had to ask.
Paul

Collapse -
Success!
by bvalone / December 3, 2005 11:01 PM PST
In reply to: Have you

Hitting the resent button did it. Thanks so much!

Collapse -
good to hear!
by PKsteven / December 4, 2005 3:01 AM PST
In reply to: Success!

Thank you for letting us know.
Take care Paul

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.